SONICWALL TZ215 SETUP FOR HYBRID PHONE SYSTEM

the following steps where completed:
UDP global time out set to 120
Default UDP Connection Timeout (seconds):  120
VOIP tab, the only item checked is "Enable Consistent NAT". Everything else, include "Enable SIP Transformations" is unchecked.
Created inbound firewall/NAT rules for the ports service objects and address objects.
have a 50 X 5 for 8 active phones.
on traffic statics i am getting many connection handshake timeouts.
Avi LeibzonAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
masnrockConnect With a Mentor Commented:
What type of PBX? SonicWalls are bad at handling VoIP functions. Try changing the UDP timeout from 120 to 1200.

I would suggestion disabling consistent NAT especially after doing the following:

Talk to Sonicwall and request HF152075. Their engineering group will have to create the firmware for you, which may take a few weeks. However, it will let you do the Disabled Source Port Remap direction in step 4 of this guide:
http://www.3cx.com/blog/voip-howto/sonicwall-firewall-configuration/

I had issues with drops and whatnot for a SIP trunk until I applied this.
0
 
ccomleyCommented:
You dont' say what the phone system is. But in our experience, most modern phone systems do not require the router or firewall to "fix up" the NAT mappings for SIP and turning on Sip Transforms can cause problems. I would suggest checking what your phone system says in the manual about NAT Traversal, but I would be surprised if it doesn't say do NOT use a SIP ALG.
0
 
masnrockCommented:
Question answered
0
All Courses

From novice to tech pro — start learning today.