Solved

SBS Server and Office 365

Posted on 2016-11-04
5
73 Views
Last Modified: 2016-11-04
Just took on a client who uses SBS Server 2008. Their prior IT admin moved their email from on premises to Office 365. When the users now open Outlook they get a Security Alert: remote.xxxxxxx.com Information you exchange...The security certificate was issued by a company you have not chosen to trust. View the certificate to determine whether you want to trust the certifying authority.

When the click yes to proceed, Outlook functions properly and they receive/send email without issue all day.

How do I resolve this? It appears that Outlook is finding an internal certificate.
security_alert.jpg
0
Comment
Question by:Yort
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 7

Expert Comment

by:No More
ID: 41874946
If it have been moved to cloud you must re-create outlook profile to user@company.com and let it connect to office 365


or

View certificate and download / install and add it to trusted certificates
0
 
LVL 1

Author Comment

by:Yort
ID: 41874949
@David_FIala - I did do that. As a matter fact, the Office 365 domain name it's a completely different than what used internally. But somehow this certificate issue keeps coming up.
0
 
LVL 7

Expert Comment

by:No More
ID: 41874953
Does user have UPN prefix of new domain ?

go to control panel - Mail and check how many profiles you have there and what's the default one


I wonder if the old DNS records on Hosting still include pointer to Exchange server
0
 
LVL 7

Accepted Solution

by:
No More earned 500 total points
ID: 41874960
Have a look on your internal CA to see what certs are issued
0
 
LVL 1

Author Closing Comment

by:Yort
ID: 41874976
That was the issue. I removed the offending certificate via IIS 7 and the problem is no more! Thanks!
1

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
Cancel future meetings from user mailboxes in Office 365 using Remove-CalendarEvents
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question