Solved

Slingplayer not displaying video from Slingbox

Posted on 2016-11-06
1
110 Views
Last Modified: 2016-11-10
Hello Experts ... I have a Slingbox 500 connected to a Comcast DVR.  It is connected with both HDMI and composite video cables, just like the instructions said.  The first several times I used it from a hotel, everything worked great.  Then, about a month ago, everything changed.  I can connect, it plays the opening ad, then ... nothing.   I can pop up my Comcast remote but no matter what I click ... nothing.  So sound, no video.  I rebooted the unit but (you guessed it) ... nothing.
I'm going out of town again in a couple of days and it would be nice to be able to take advantage of what I have recorded on my DVR.
Thanks in advance!
0
Comment
Question by:diezgroup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 20

Accepted Solution

by:
n2fc earned 500 total points
ID: 41876389
1) Comcast is converting their system to MPEG-4 in stages... If this is a recent occurence, your local area may have been so converted!  Check with with their Tech Support & see if this is so...  

2) HDMI supports HDCP (Digital Copy Protection over HDMI)... More channels are limiting things like Tivo / Slingbox and other user equip addons (IMO in violation of FCC rules!)... Again, it depends on WHICH Comcast DVR box you have (older or X1) and what your area is doing with the MPEG-4 conversion...

See:   https://community.slingbox.com/thread/30449  and
http://www.slingbox.com/hdmi
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Previously, on our Nano Server Deployment series, we've created a new nano server image and deployed it on a physical server in part 2. Now we will go through configuration.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Viewers will learn the basics of making and using Impulse Kits in Ableton Live. Load new Impulse into an empty MIDI track: Fill the 8 empty sample slots with drum samples: Adjust parameters to tailor each sound as desired: Proceed to create be…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question