Solved

Error when i tried to sent mails to my organization

Posted on 2016-11-07
29
87 Views
1 Endorsement
Last Modified: 2016-11-13
Dear
I have problem when i tried to send mail from external mail to my orgnizaion mail server the message as below from gmail
Delivery to the following recipient failed permanently:

     info@citadelplaza.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain citadelplaza.com [143.95.77.106].

The error that the other server returned was:
530 SMTP authentication is required.

I can send mails to external domains but i cant receive it
1
Comment
Question by:Alkannetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 14
  • 12
  • 2
  • +1
29 Comments
 
LVL 8

Expert Comment

by:Senior IT System Engineer
ID: 41877014
What's your email server ?
Exchange 2013 or 2010
0
 

Author Comment

by:Alkannetworks
ID: 41877015
exchange 2010
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41877066
Do you try to send an email to distribution list or mailbox? For distribution list to receive an email from external, you must un select the require authentication on distribution list.

If for mailbox, does it happen to all external email account, not just gmail account? If that a case, what is your routing mail from external to internal.

Internet > mail gateway > edge > hub > mailbox?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 49

Expert Comment

by:Akhater
ID: 41877068
looks like you configured your send connector to use GMAIL as your smart host, you cannot do that, google will never accept to relay your emails
0
 

Author Comment

by:Alkannetworks
ID: 41877088
thanks , no i didn't configure any send connectors using smart host as attached
Mail.jpg
Mail-3.jpg
Mail-2.jpg
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41877093
Does this is a new exchange 2010 installation? If yes, make sure the "anonymous" is selected on default receive connector.
0
 

Author Comment

by:Alkannetworks
ID: 41877111
no , it is not new installation , and "anonymous"  is already selected as attached
Mail-4.jpg
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877117
"anonymous" is only related to inbound has nothing to do with outbound,

the errror is clear
Google tried to deliver your message, but it was rejected by the server for the recipient domain citadelplaza.com [143.95.77.106].

GOOGLE tried, so your emails are routed through google, what are your "External DNS" ?
0
 

Author Comment

by:Alkannetworks
ID: 41877132
i would like to know when i use ping to mail.citadelplaza.com it reply with my server external IP , but citadelplaza.com point to godaddy servers which my domain registered  , is this related to any configuration done on godaddy dns zone file can cause this error
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877158
Oh sorry I misread your OP sorry and sorry to suriyaehnop

Your MX record is pointing to Name:    hostmaster.citadelplaza.com
Address:  143.95.77.106

and this IP is replying by
220 Welcome to Bamboo SMTP server.


Who is Bamboo ??? is that your Public Ip ?
0
 

Author Comment

by:Alkannetworks
ID: 41877168
but when i am using mxtoolbox app it replied with the attached , my mail server name and My mail server external IP
0
 

Author Comment

by:Alkannetworks
ID: 41877169
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877174
here the results are
citadelplaza.com
        primary name server = ns1.bamboo.arvixe.com
        responsible mail addr = hostmaster.citadelplaza.com
        serial  = 2016110703
        refresh = 3600 (1 hour)
        retry   = 600 (10 mins)
        expire  = 1209600 (14 days)
        default TTL = 86400 (1 day)


if you just did the change maybe they didn't replicate yet
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877177
in all cases mail.citadelplaza.com

is replying with

220 FE.alkancit.com ESMTP Smtpd; Mon, 7 Nov 2016 16:36:04 +0200

is that correct for you ?
0
 

Author Comment

by:Alkannetworks
ID: 41877178
YES FOR MAIL.CITADELPLAZA.COM
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877180
all seems to be fine, I sent you an email to mail.citadelplaza.com
by telnet and i go the
250 2.0.0 uA7EbPax014215-uA7EbPb0014215 Message accepted for delivery

so it is just DNS replication it needs time
0
 

Author Comment

by:Alkannetworks
ID: 41877190
ok I will be waiting for this replication  to finalizing , and i will let u know
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 41877192
OK I think I found your problem

mail.citadelplaza.com   MX preference = 10, mail exchanger = mail.citadelplaza.com

your MX record is for mail.citadelplaza.com and not for citadelplaza.com.

in the hostname configuration of your MX in godaddy you should have an @ record and not mail

https://lh3.googleusercontent.com/7euNHNYWV6uYP1d5w-iHfSjFQnxtTTmRNk8BT7lh1zc14rcqPED8ErKdxQEsnWXjWLk=w550
1
 

Author Comment

by:Alkannetworks
ID: 41877205
that means my A record should write (@) not my mail server , and in mx record (mail.citadelplaza.com )
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41877344
Yes just like the screen shot
0
 

Author Comment

by:Alkannetworks
ID: 41878215
Dear Akhater
 I have received your mail yesterday , but still cant receive any mail from other domains including Hotmail or gmail , is this related to DNS replication time , also i would like to clarify that my domain website hosting on hostmonster , my domains registered with godaddy , and my mail server hosting in my organization , so should i point A record to my mail server or my domain ?
thanks
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41878235
your MX Record is still wrong
> citadelplaza.com
Server:  lebanon-dc1.lebanon.ptg
Address:  172.19.100.100

citadelplaza.com
        primary name server = ns1.bamboo.arvixe.com
        responsible mail addr = hostmaster.citadelplaza.com
        serial  = 2016110705
        refresh = 3600 (1 hour)
        retry   = 600 (10 mins)
        expire  = 1209600 (14 days)
        default TTL = 86400 (1 day)

In Godaddy make sure that the hostname of your MX is @ check the screen shot i sent yesterday and send me a screenshot of your godaddy config
0
 

Author Comment

by:Alkannetworks
ID: 41878250
Can i Know what this message means when i ahve tried to send mail from Gmail to this domin
530 SMTP authentication is required.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41878258
when google is trying to deliver the message it is not talking to your server, it is talking to another mailserver located at hostmaster.citadelplaza.com and that server is not configured to accept emails for your domain
0
 

Author Comment

by:Alkannetworks
ID: 41878260
ok , i think it is matter of DNS replication not mail server settings , beucase i have edit MX record last night
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41878289
if you have changed the MX record last night it should be done by now....

can u please doublecheck your MX config ? maybe share a screenshot
0
 

Author Comment

by:Alkannetworks
ID: 41878500
many thanks problem was solved
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41878518
Yes it is showing fine now ....

Glad it is working
0
 

Author Closing Comment

by:Alkannetworks
ID: 41885139
many thanks
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses
Course of the Month11 days, 13 hours left to enroll

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question