Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 111
  • Last Modified:

Error when i tried to sent mails to my organization

Dear
I have problem when i tried to send mail from external mail to my orgnizaion mail server the message as below from gmail
Delivery to the following recipient failed permanently:

     info@citadelplaza.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain citadelplaza.com [143.95.77.106].

The error that the other server returned was:
530 SMTP authentication is required.

I can send mails to external domains but i cant receive it
1
Alkannetworks
Asked:
Alkannetworks
  • 14
  • 12
  • 2
  • +1
1 Solution
 
Senior IT System EngineerIT ProfessionalCommented:
What's your email server ?
Exchange 2013 or 2010
0
 
AlkannetworksAuthor Commented:
exchange 2010
0
 
suriyaehnopCommented:
Do you try to send an email to distribution list or mailbox? For distribution list to receive an email from external, you must un select the require authentication on distribution list.

If for mailbox, does it happen to all external email account, not just gmail account? If that a case, what is your routing mail from external to internal.

Internet > mail gateway > edge > hub > mailbox?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
AkhaterCommented:
looks like you configured your send connector to use GMAIL as your smart host, you cannot do that, google will never accept to relay your emails
0
 
AlkannetworksAuthor Commented:
thanks , no i didn't configure any send connectors using smart host as attached
Mail.jpg
Mail-3.jpg
Mail-2.jpg
0
 
suriyaehnopCommented:
Does this is a new exchange 2010 installation? If yes, make sure the "anonymous" is selected on default receive connector.
0
 
AlkannetworksAuthor Commented:
no , it is not new installation , and "anonymous"  is already selected as attached
Mail-4.jpg
0
 
AkhaterCommented:
"anonymous" is only related to inbound has nothing to do with outbound,

the errror is clear
Google tried to deliver your message, but it was rejected by the server for the recipient domain citadelplaza.com [143.95.77.106].

GOOGLE tried, so your emails are routed through google, what are your "External DNS" ?
0
 
AlkannetworksAuthor Commented:
i would like to know when i use ping to mail.citadelplaza.com it reply with my server external IP , but citadelplaza.com point to godaddy servers which my domain registered  , is this related to any configuration done on godaddy dns zone file can cause this error
0
 
AkhaterCommented:
Oh sorry I misread your OP sorry and sorry to suriyaehnop

Your MX record is pointing to Name:    hostmaster.citadelplaza.com
Address:  143.95.77.106

and this IP is replying by
220 Welcome to Bamboo SMTP server.


Who is Bamboo ??? is that your Public Ip ?
0
 
AlkannetworksAuthor Commented:
but when i am using mxtoolbox app it replied with the attached , my mail server name and My mail server external IP
0
 
AlkannetworksAuthor Commented:
0
 
AkhaterCommented:
here the results are
citadelplaza.com
        primary name server = ns1.bamboo.arvixe.com
        responsible mail addr = hostmaster.citadelplaza.com
        serial  = 2016110703
        refresh = 3600 (1 hour)
        retry   = 600 (10 mins)
        expire  = 1209600 (14 days)
        default TTL = 86400 (1 day)


if you just did the change maybe they didn't replicate yet
0
 
AkhaterCommented:
in all cases mail.citadelplaza.com

is replying with

220 FE.alkancit.com ESMTP Smtpd; Mon, 7 Nov 2016 16:36:04 +0200

is that correct for you ?
0
 
AlkannetworksAuthor Commented:
YES FOR MAIL.CITADELPLAZA.COM
0
 
AkhaterCommented:
all seems to be fine, I sent you an email to mail.citadelplaza.com
by telnet and i go the
250 2.0.0 uA7EbPax014215-uA7EbPb0014215 Message accepted for delivery

so it is just DNS replication it needs time
0
 
AlkannetworksAuthor Commented:
ok I will be waiting for this replication  to finalizing , and i will let u know
0
 
AkhaterCommented:
OK I think I found your problem

mail.citadelplaza.com   MX preference = 10, mail exchanger = mail.citadelplaza.com

your MX record is for mail.citadelplaza.com and not for citadelplaza.com.

in the hostname configuration of your MX in godaddy you should have an @ record and not mail

https://lh3.googleusercontent.com/7euNHNYWV6uYP1d5w-iHfSjFQnxtTTmRNk8BT7lh1zc14rcqPED8ErKdxQEsnWXjWLk=w550
1
 
AlkannetworksAuthor Commented:
that means my A record should write (@) not my mail server , and in mx record (mail.citadelplaza.com )
0
 
AkhaterCommented:
Yes just like the screen shot
0
 
AlkannetworksAuthor Commented:
Dear Akhater
 I have received your mail yesterday , but still cant receive any mail from other domains including Hotmail or gmail , is this related to DNS replication time , also i would like to clarify that my domain website hosting on hostmonster , my domains registered with godaddy , and my mail server hosting in my organization , so should i point A record to my mail server or my domain ?
thanks
0
 
AkhaterCommented:
your MX Record is still wrong
> citadelplaza.com
Server:  lebanon-dc1.lebanon.ptg
Address:  172.19.100.100

citadelplaza.com
        primary name server = ns1.bamboo.arvixe.com
        responsible mail addr = hostmaster.citadelplaza.com
        serial  = 2016110705
        refresh = 3600 (1 hour)
        retry   = 600 (10 mins)
        expire  = 1209600 (14 days)
        default TTL = 86400 (1 day)

In Godaddy make sure that the hostname of your MX is @ check the screen shot i sent yesterday and send me a screenshot of your godaddy config
0
 
AlkannetworksAuthor Commented:
Can i Know what this message means when i ahve tried to send mail from Gmail to this domin
530 SMTP authentication is required.
0
 
AkhaterCommented:
when google is trying to deliver the message it is not talking to your server, it is talking to another mailserver located at hostmaster.citadelplaza.com and that server is not configured to accept emails for your domain
0
 
AlkannetworksAuthor Commented:
ok , i think it is matter of DNS replication not mail server settings , beucase i have edit MX record last night
0
 
AkhaterCommented:
if you have changed the MX record last night it should be done by now....

can u please doublecheck your MX config ? maybe share a screenshot
0
 
AlkannetworksAuthor Commented:
many thanks problem was solved
0
 
AkhaterCommented:
Yes it is showing fine now ....

Glad it is working
0
 
AlkannetworksAuthor Commented:
many thanks
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 14
  • 12
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now