Solved

Ricoh 6430DN printer unable to establish Ethernet network connection

Posted on 2016-11-07
12
44 Views
Last Modified: 2016-11-12
I have been trying to get a Ricoh 6430DN printer to connected to a Comcast cable modem so that it will be accessible to other computers on the same network.

I have connected two known good network cables from the Ricoh printer to the cable modem and have programmed both a static IP address (on the same subnet) and a DHCP address to this Ricoh network printer.

The network port on this printer and the network port that the printer is plugged into on the cable modem all have flashing connectivity lights. We have also plugged the printer into all 4 of the ports on the cable modem but the printer is still not accessible on the network.

When the printer has a static IP address it is unable to be pinged or to be connected to using a web browser.

When this printer is given a DHCP address its IP address is listed as being 11.22.33.44 (which isn't on the 10 subnet that the cable modem is on) and is also unable to be recognized on the network.

I have called Ricoh support and they haven't been able to get this issue resolved.

What else can be done to fix this issue so that this Ricoh printer will be able to communicate with the rest of the network while it is plugged into the Comcast cable modem?
0
Comment
Question by:Knowledgeable
  • 4
  • 3
  • 2
  • +2
12 Comments
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 41877576
11.22.33.44 is the default address for the printer.
Which means that it is not receiving an automatic IP address.
some of these printers need to be power cycled before network changes come into effect.

I assume the cable modem is actually a router.
Is the router set to issue DHCP addresses?
It may be an auto negotiation failure, in which case try lowering the network speed on the printer to 10mbit half duplex, and see if it connects.
0
 
LVL 20

Expert Comment

by:masnrock
ID: 41877628
How many devices are on the network? And how large is your DHCP pool? I have seen more than a few instances of people having trouble when more than a certain number of devices are connected to the Comcast modem (I want to say in the neighborhood of about 6). However, if the Comcast unit is configured as a passthrough and another router or firewall is used, then the issues go away.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41877638
Also I would be much inclined to maintain a static IP address for  the printer so that it does not collide with other computers. Then make sure your local firewall permits that address.

I do not understand why you cannot ping except (a) a firewall blockage or (b) there may be a hardware issue with the network card.

Can you do a full reset of the printer to bring it back to factory defaults.
0
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 41877669
Does the printer show in the router's web interface?
it might help to list:
the router's internal address range
the Ip address of a computer on that range
The subnet mask
0
 
LVL 41

Assisted Solution

by:Jackie Man
Jackie Man earned 83 total points
ID: 41879159
Do you have admin credentials for Comcast cable modem? If no, it is not possible to allow printer sharing by connecting the printer to the cable modem.
0
 
LVL 41

Expert Comment

by:Jackie Man
ID: 41879173
Why?

Can you ping from one connected device to another which are both connected to the Comcast cable modem?

If no, it is very likely that AP isolation is enabled at the cable modem.
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:Knowledgeable
ID: 41880768
Yes I have the admin credentials for the cable modem.

I am able to ping any of the other printers and computers connected to the cable modem.
0
 
LVL 90

Assisted Solution

by:John Hurst
John Hurst earned 83 total points
ID: 41880772
Did you reset it to Factory Specs?  That may help you set it up properly.
0
 
LVL 41

Expert Comment

by:Jackie Man
ID: 41880779
Can you post back the screens inside admin portal of the cable modem?
0
 
LVL 41

Expert Comment

by:Jackie Man
ID: 41880783
Pinging and connection can be different things. There might be some network protocol restricted by the cable modem.
0
 
LVL 20

Assisted Solution

by:masnrock
masnrock earned 83 total points
ID: 41880840
Have you tried any of the following:
  1. Replacing the network cable to the printer
  2. Verifying that IPv4 is Active. Make sure to do this before the next step.
  3. Connecting the printer to a different router or network? If it still will not work, then there's a good chance the problem is hardware related

Assuming that in step 3 things start working AND it still won't play nice with the Comcast modem...
  1. Configure the Comcast modem as a passthrough.
  2. Connect a router that you have to the Comcast modem, and configure it with appropriate settings.
Bet you won't have any issues with that printer. I've seen Comcast units just not play nice with some devices, and others that just won't accept more devices beyond a certain number.
0
 
LVL 21

Accepted Solution

by:
wyliecoyoteuk earned 251 total points
ID: 41881133
network settings pageLook at this image.
these are the settings that are probably at fault.
make sure that the ethernet port is enabled, not the wifi (only one can be used ).
failing that, try changing the network speed. auto-negotiation often fails when the switch (in this case the comcast modem) is a little fussy.

If that fails, try connecting it directly to a computer
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Join & Write a Comment

Suggested Solutions

Network ports are the threads that hold network communication together. They are an essential part of networking that can be easily ignore or misunderstood, my goals is to show those who don't have a strong network foundation how network ports opera…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now