Proxy authentication keeps reverting to Basic

Exchange 2011 and Outlook 2010.
The laptop is a member of the domain and works in the office a lot of the time. When occasionally it gets taken home it won't connect to email using HTTP. I have to go to the Outlook settings and change it from Basic Authentication to NTLM Authentication to get it to connect.
It keeps reverting back.
ClintonKAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Viral RathodConnect With a Mentor ConsultantCommented:
This problem is likely a misconfiguration on the autodiscover service on the server. The ClientAuthenticationMethod parameter is used by the autodiscover service to tell the client what authentication method to use. If you change the authetication method manualy, the next time the client contacts he autodiscover service it will be changed to the value set by the ClientAuthenticationMethod parameter. You need to set the ClientauthenticationMethod to NTLM.

More Reference:
http://technet.microsoft.com/en-us/library/dd439374(EXCHG.80).aspx
0
 
Scott CSenior Systems EnginerCommented:
Which version of Exchange?  

Try deleting the Outlook profile and re-creating and see if that helps.
0
 
ClintonKAuthor Commented:
Thanks. That worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.