Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 26
  • Last Modified:

Google v.54 broken Chrome on Xenapp 6.5

Anyone has a fix

we have tried this

Replace "--allow-no-sandbox-job" with: "--no-sandbox --disable-infobars"
make sure this you also have "--disable-gpu"
0
Naeemali007
Asked:
Naeemali007
  • 2
1 Solution
 
Sekar ChinnakannuSenior EngineerCommented:
Can you try to remove 64 bit and try with 32 bit version and check this article too http://www.techrepublic.com/blog/google-in-the-enterprise/publishing-chrome-in-a-citrix-virtualized-environment/
0
 
Sekar ChinnakannuSenior EngineerCommented:
Requested expert to proceed with the diff version, If he still need assistance then he can reopen the question.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now