Solved

WSUS error when deploying Windows 10

Posted on 2016-11-08
12
27 Views
Last Modified: 2016-11-15
Hi,

I am receiving the error 0xC0000005 while trying to deploy windows 10 from WSUS.
When checking the web, people say that NIC drivers might be missing. Not in my case.

I can correctly reach the WSUS server from the stations and start windows 10 deployment. I can see that 100% of the files are well copied and installed.
The deployment hangs at the "installing features" stage and give me the attached error.

It is not due to unrecognized NIC drivers as it goes till above stage and also because I receive the same error from other stations with other known NICs

Do you please have any idea to solve my problem ?

Thank you
ScreenShot179.jpg
0
Comment
Question by:Kooljacks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
12 Comments
 
LVL 54

Expert Comment

by:McKnife
ID: 41878836
At that phase, all setup files are already on the win7 machine. So it seems the files are corrupted. Please delete and re-download the package to your wsus.
1
 

Author Comment

by:Kooljacks
ID: 41881863
Thank you McKnife. I have just tried but I receive the same error message.
Plus, I forgot to mention that the same image can be deployed without any problem with DISM from a USB disk.

Anything other idea ?
0
 
LVL 54

Expert Comment

by:McKnife
ID: 41881915
Before we continue, please tell me, how do you use the same image on your usb stick? How do you extract it from wsus? Or was WSUS fed with a custom package, somehow?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:Kooljacks
ID: 41881933
I have customized a workstation with Windows 10 pre-installed. After having installed all my applications, I have sysprepped it.
I captured my sysprepped partition and stored it in my usb disk. Then I pushed this image to WSUS.

With image from the usb, I am able to locally apply it to other stations with dism, but not from WSUS because of this error.

Hope that I give good explanations.
0
 
LVL 54

Expert Comment

by:McKnife
ID: 41881967
"Then I pushed this image to WSUS." - how did you do that? Maybe there's the problem.
You could (workaround) distribute the image using a script, we did this since we don't want to use WSUS for OS upgrades.
I can provide the script if needed.
0
 

Accepted Solution

by:
Kooljacks earned 0 total points
ID: 41882119
I appreciate your help.
I added my image through the WDS mmc, like I did for the other images (basically a right click and "add install image".

Ohhh f*************k !!! I am writing WSUS since the beginning while I am talking about WDS. I am so sorry for this confusion.
Please forget the WSUS, I am talking about my WDS.
0
 

Author Comment

by:Kooljacks
ID: 41882124
My WDS and WSUS sevices reside on the same server. That's why I made the confusion. Sorry again !!
0
 
LVL 54

Expert Comment

by:McKnife
ID: 41882526
Don't worry.
You should select your own answer as solution and request closure and ask a new question with a new title. I am not too experienced with WDS.

You could however use my script to deploy any type of modified image, if that is needed.
0
 

Author Comment

by:Kooljacks
ID: 41882536
I do not refuse your script McKnife.
How do you push your images through the network ?

Thank you for your help
0
 
LVL 54

Assisted Solution

by:McKnife
McKnife earned 500 total points
ID: 41882542
To get the idea:
Extract your setup (a clean one or your modified one) to a network share.
Now use a script, that calls
\\server\share\setup.exe /auto upgrade

That's all. My script does some checks like language and edition. If the idea pleases you, I'll publish it.
0
 

Author Closing Comment

by:Kooljacks
ID: 41887622
Thank you,

Actually, I need to deploy images with the whole pre-configured OS in it. So that it installs the OS from scratch. It is not an upgrade.
Thank you for your proposition and big help anyway.

I am closing the case as you suggested.
0
 
LVL 54

Expert Comment

by:McKnife
ID: 41887682
Ok... please acknowledge, that the setup.exe offers to do clean installations:
\\server\share\setup.exe /auto clean

Open in new window

0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Windows 10 came with  a lot of built in applications, Some organisations leave them there, some will control them using GPO's. This Article is useful for those who do not want to have any applications in their image (example:me).
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question