Solved

VMware NSX version 6.2.2 upgrade 6.2.4

Posted on 2016-11-09
6
71 Views
Last Modified: 2016-11-10
I am running NSX Version 6.2.2  & planning to upgrade to version 6.2.4
Would like to know if any one faced any kind of issue or challenges when upgrading to the version 6.2.4
Also let me know is it recommended to upgrade to version 6.2.4
0
Comment
Question by:SrikantRajeev
  • 3
  • 3
6 Comments
 
LVL 118
ID: 41880568
If you are using SSL and VPN, it's highly recommended to upgrade to 6.2.4, because it fixes a number of bugs, and more importantly security vulnerability CVE-2016-2079.

You should consult the Upgrade Guides here

https://www.vmware.com/support/pubs/nsx_pubs.html

IAs for upgrading it's no different upgrading any NSX version .
0
 
LVL 1

Author Comment

by:SrikantRajeev
ID: 41880646
Thanks.
I am not using SSL & VPN functionality, so my understanding it is not recommended to upgrade to 6.2.4
0
 
LVL 118
ID: 41880923
I would recommend you stick where you are at present, but review the security vulnerability CVE-2016-2079
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Author Comment

by:SrikantRajeev
ID: 41881667
Thanks.
I checked the details regarding CVE-2016-2079. It looks it is applicable to only SSL-VPN if it is enabled.
In my environment I don't have the SSL-VPN enabled & I will not be hitting this issue.
0
 
LVL 118

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE) earned 500 total points
ID: 41881783
That is correct so not applicable to you.
0
 
LVL 1

Author Closing Comment

by:SrikantRajeev
ID: 41882488
Thanks
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now