Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Microsoft Outlook does not show pictures - it stopped suddenly

Posted on 2016-11-10
10
Medium Priority
?
73 Views
Last Modified: 2016-11-12
I run Microsoft Outlook 2007 on a Windows 10 machine with Kaspersky Total Security. Up until yesterday the pictures in my emails showed up. Now only the place markers show. What is wrong and why did it stop suddenly. I have not altered anything.
What I have tried:
MS suggested solution of editing the registry (OutlookSecureTempFolder which is empty).
MS FixIt program.
Checked that this box is unchecked:"Do not save encrypted pages to disk" in IE Internet Options/Advanced/Security.
Similarly, "Do not show picture place holders" in IE and Outlook Editor options.
All these are suggested solutions that I found on the internet.
Unblocked the Automatic Download in the Trust Centre.
I don't use a proxy-server.
None of them work.
I also tried to turn off virus protection - no change
What else can I try???
0
Comment
Question by:Ingvar2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +1
10 Comments
 
LVL 9

Expert Comment

by:Tomas Valenta
ID: 41883429
Hello,
it is working in safe mode ? Outlook /safe
0
 
LVL 9

Expert Comment

by:Tomas Valenta
ID: 41883440
when you rename Windows profile and let create a new one for this user - stil problem ?
0
 
LVL 56

Expert Comment

by:McKnife
ID: 41883495
I'd also try a different user to logon with and test. But don't rename the profile, that will lead to trouble. That method works only for old OS' like windows xp, since newer OS' use the registry to identify profiles as well.
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 
LVL 9
ID: 41883954
Like what others said, test a new profile. If that fails, check the picture graphics default in the OS. I used to see this before and jpg or gif were changed in the computer somehow and that failed in 2007.
0
 

Author Comment

by:Ingvar2
ID: 41884386
Thank you for your suggestions. Here is the results of the tests:
Safe mode - did not heip, still no pictures.
New profile - did not help, still no pictures
Different user logon - n/a. I am single user.

Lisa: could you please be more specific about "the picture graphics default in the OS"? I am not sure where to look for that.

Any other ideas to try? Could an automatic update in Windows 10 be behind the sudden change in behaviour?
0
 
LVL 9

Accepted Solution

by:
Lisa Hendrickson "CallThatGirl" earned 2000 total points
ID: 41884409
Just thinking about the issues I see with Windows 10 and Outlook, sometimes a weird default will happen, usually with a bad update. So try going to the default graphic settings for jpg and gif and those and make sure the defaults are right. (I go to Cortana type in "default" to see what W10 has setup.  I attached a pic. You can also try resetting (see at the bottom" and finally, go to the control panel and open "default programs" and "set your defaults' and there you can check all the extensions, be sure it's not some weird program or Adobe. I have seen Adobe kidnap a few timesEE.jpg
2
 
LVL 56

Expert Comment

by:McKnife
ID: 41884523
Single user - please create a test user to logon with. This test is definitely needed.
0
 

Author Comment

by:Ingvar2
ID: 41885086
Thank you, Lisa. The default program for email had been changed to (Windows 10) Mail. Changing it to Microsoft Outlook brought back the pictures. I suspect a Patch Tuesday update was the culprit.
0
 
LVL 9
ID: 41885092
Great! I would appreciate if you close the question and accept my answer at the solution.

Glad this worked, I will write an article about it for EE.
0
 

Author Closing Comment

by:Ingvar2
ID: 41885103
Thank you, Lisa. The default program for email had been changed to (Windows 10) Mail. Changing it to Microsoft Outlook brought back the pictures. I suspect a Patch Tuesday update was the culprit.
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question