• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 242
  • Last Modified:

How do I disable Enable background repagination in MS Word 2007?

I have a very large MS Word document containing almost 50,000 words, and Word keeps repaginate this file all the time (this circle indicator keeps popping up all the time) so I hardly can browse or edit the file.

When I tried to follow the advice here, I discovered this alternative is greyed out for me:

http://wordribbon.tips.net/T005975_Turning_Off_Background_Repagination.html

So I can not turn it off as long as this option is greyed out.

Any suggestions what I can do?
0
hermesalpha
Asked:
hermesalpha
1 Solution
 
Rgonzo1971Commented:
Hi,

If you read attentively the linked page it says the Print Layout  does not permit disabling of the repagination change the view of your document to Draft to be able to do it.

Regards
0
 
hermesalphaAuthor Commented:
Thanks, that worked to change to Draft first.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now