Solved

Outlook 2013 will not archive

Posted on 2016-11-13
4
73 Views
Last Modified: 2016-11-24
I have been fooling around with this minor problem on and off for weeks. I am using Windows 10 and Office 2013. My Outloook file shows that I have 13,000 emails.  That goes back 2 years and is far more than I  need to have load every day. Outlook frequently asks me if I want it to perform an Auto Archive. I tell it yes every time. Nothing indicates that it has  done anything even 24 hours later. I noticed that about 90% of the emails shows UNREAD. That is not true, but thinking  that Windows needed to see read emails I tagged them all READ. I manually ran Auto Archive. Next day? Same 13k emails showing. Any clues to assist me?
0
Comment
Question by:Need-a-Clue
4 Comments
 
LVL 16

Assisted Solution

by:Ivan
Ivan earned 125 total points
ID: 41885596
Hi,

and if you log via OWA, how many email do you have there? It is possible that outlook is configured not to show you all email, but maybe last 1 year, or 2 years..etc.

I had situations when auto archiving is not working. In that case I find it sometime easier to simple drag/drop old email to archive file that to mess with it :)

Regards,
Ivan.
0
 
LVL 93

Assisted Solution

by:John Hurst
John Hurst earned 125 total points
ID: 41885612
Assuming you have checked and set the Auto Archive options in Outlook, open the folder tree, right click on a folder, select Properties, Archive tab and make sure the setting is to Archive. Default for a folder created after you see the main archive properties is OFF.

You need to do this for each such folder.
0
 

Author Comment

by:Need-a-Clue
ID: 41885824
Ivan, I never heard of OWA before today. Where do I get it?
0
 
LVL 14

Accepted Solution

by:
Edwin Hoffer earned 250 total points
ID: 41885950
Dear user
OWA is the Outlook running on the Web. It is the personal information manager web app provided by Microsoft and includes a web-based email client, a calendar tool, a contact manager, and a task manager.

Now coming to your query, if the Auto archive is missing in Outlook then you can try to archive it manually as discussed in the link. You can also refer an informative article describing the archiving in Outlook PST file. If you want to know more about archiving then you can refer the microsoft kb article as given below.
https://support.microsoft.com/en-us/kb/295657

Thanks & Regards
Edwin Hoffer
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question