Outlook 2013 won't show recently sent messages

I have a single user in our corporate environment that can't see emails sent from Outlook in the last two weeks. Outlook DOES show emails sent from OWA and the smartphone.

Troubleshooting performed:
- Made sure the Outlook Mail option "Save copies of messages in the Sent Items folder" is checked. I also unchecked, applied it and then re-checked it to see it "triggering" it would work but it didn't.

- Removed and created a new Outlook profile. Ensured the profile is NOT in cached Exchange mode.

- Restarted the PC (This is a XenDesktop VDA so when it reboots, the machine reverts back to a copy of the master image)


Any ideas on what else to check?
LVL 5
Paul WagnerFriend To Robots and RocksAsked:
Who is Participating?
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
I have a single user ..... Removed and created a new Outlook profile

Make a new, test, Windows User Profile (Account). Log into the new Windows Account and setup Outlook. Test. The issue could well be the Windows Profile.
1
 
Jason CrawfordTransport NinjaCommented:
Try sending an email with a unique subject, something that be used in a search query later.  After the email is sent, search the entire mailbox for the subject of that email.  Maybe there's a rule moving the message somewhere.
0
 
Jackie ManCommented:
What is the client OS within XenDesktop VDA? Windows 10?
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
Lisa Hendrickson "CallThatGirl"MS Outlook ExpertCommented:
Are you sure this is an Exchange account? Usually when I see "- Made sure the Outlook Mail option "Save copies of messages in the Sent Items folder" is checked" It's IMAP, usually Gmail. Many people with corporate Gmail/Google Apps use IMAP anyway and emails in the 1000's are hoarding. All in Outlook  and it causes havoc. I would also move out any old email from 2015 and beyond as well to a local PST.

Please confirm.

If you are using Gmail, then your sent items is overloaded and you have to move them to a local PST file.
0
 
Paul WagnerFriend To Robots and RocksAuthor Commented:
@Jason - Tried that. Special subject email is nowhere to be seen but IS on the server. I verified there are no rules in this user's Outlook.

@John - If I already made a new profile, how could the issue be with the profile?

@Jackie - Windows 7 Enterprise. There is only one user with this issue.

@Lisa - Yes, I'm sure. I'm the Senior Systems Engineer for the company, not a consultant. The account in Outlook is synced with Exchange through Autodiscover. You do raise a good point, though. I've heard of Exchange Sent folders getting "full" as well. I'll see if that's an issue.
1
 
John HurstBusiness Consultant (Owner)Commented:
If I already made a new profile, how could the issue be with the profile?  You made a new Outlook Profile. I am saying make a new test Windows user profile.
0
 
Paul WagnerFriend To Robots and RocksAuthor Commented:
@John - gotcha. I'll give it a try
0
 
Niten KumarPrincipal Systems AdministratorCommented:
What version of exchange server are you using?  Does the issue only happen from OWA and smartphone.  Are the mails not showing in Inbox and as well as Sent or not showing in Sent only.  Is the user having multiple mailboxes.  

If only happening for Sent and user has multiple mailboxes then its an issue of automapping.  Remove Manage Full Access Permissions from the secondary mailbox and give permission using the following command:

Add-MailboxPermission -Identity secondaryMAILBOX -User 'username' -AccessRight FullAccess -InheritanceType All -Automapping $false 

Open in new window

0
 
Paul WagnerFriend To Robots and RocksAuthor Commented:
@Niten - The user only has one mailbox. The issue is not with OWA or a smartphone. Please read the OP again.
0
 
Paul WagnerFriend To Robots and RocksAuthor Commented:
It was the profile. I wiped it and rebuilt. Issue is now gone. Thanks, John!
0
 
John HurstBusiness Consultant (Owner)Commented:
Thanks for the update and I was very happy to help you resolve this.
0
 
Niten KumarPrincipal Systems AdministratorCommented:
Nice one John.
0
All Courses

From novice to tech pro — start learning today.