• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

Google Chrome Notifications

Recently I started getting these annoying Google Chrome notification popups from different websites I visit. A small popup window displays the website notification near the clock system tray (Windows 7).  I set the URLs that are displaying notification to block within the Google Chrome setting, but they display again if I visit the same website.  Any ideas on how to turn off all website notification popups in Chrome?   Thanks for any info.
0
fjkaykr11
Asked:
fjkaykr11
1 Solution
 
Dave BaldwinFixer of ProblemsCommented:
Look in Settings - > Privacy - > Content Settings for 'Notifications'.
0
 
fjkaykr11Author Commented:
Thanks, not sure if i set it correctly but will have to see.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now