Solved

Word 2010 Table of Contents is corrupt

Posted on 2016-11-14
7
17 Views
Last Modified: 2016-11-20
Word 2010
Windows 7 Pro

I have created numerous documents over the years.  Each has a TOC (image from PDF file TOC as previously displayed).  I tried opening several today and in each case the list of contents did not display.  Instead a single line that looks like a path to the TOC  displayed (imageTOC gibberish).  I tried repairing Word, but that did not help.

Ideas please
0
Comment
Question by:Lindahq
  • 4
  • 3
7 Comments
 
LVL 32

Expert Comment

by:Paul Sauvé
ID: 41887273
shift+9 will toggle on/off field codes ;-)
0
 

Author Comment

by:Lindahq
ID: 41888505
Thanks, but that did not resolve the issue.
0
 

Accepted Solution

by:
Lindahq earned 0 total points
ID: 41888663
I figured it out.  Somehow, in Advanced options, the "Show field codes instead of their values" was checked. I had not made this change.  I can only assume a recent auto update made the change.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 32

Expert Comment

by:Paul Sauvé
ID: 41888739
pressing the the Shift key and the F9 (Function 9) key SIMULTANEOUSLY accomplishes exactly the same thing

i don't think that you did exactly as i suggested. please give it a try and tell me what happens
0
 

Author Comment

by:Lindahq
ID: 41888808
Paul Sauvé I was a software support person for 15 years.  I followed your suggestion exactly as you typed. Your original reply was to press shift+9.  I didn't think that would work, but I tried it anyway.  I also tried shift + F9.  Again nothing happened.  I did a web search and found the answer.  I've seen this behavior before when a Windows update causes an unexpected change to an option.  Thanks for your reply.
0
 
LVL 32

Expert Comment

by:Paul Sauvé
ID: 41888827
sorry about that - yes i said wrote
shift+9 will toggle on/off field codes ;-)

if fact shift + F9 will work ONLY if the TOC is selected BUT: the real answer is Alt + F9 (and Ctrl-F9 will insert a new field code).

please accept my apology for my confused mind AND for suggesting that you didn't read my answer.

i sometimes get a little hasty when answering questions
0
 

Author Closing Comment

by:Lindahq
ID: 41894676
No one else provided a solution that that worked.  I found the answer by searching Bing.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
When creating Microsoft Word-based forms there may be a need to have a form field repeated throughout the whole document. For instance, with a company name, you may want this information repeated automatically throughout the document rather than man…
In this video, we show how to convert an image-only PDF file into a PDF Searchable Image file, that is, a file with both the image (typically from scanning) and text, which is created in an automated fashion with Optical Character Recognition (OCR) …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question