Solved

Account will not go away

Posted on 2016-11-15
3
56 Views
Last Modified: 2016-11-15
Working for a law firm, the assistants usually have access to their attorneys emails, calendars, etc.  We hired a new assistant and therefore are realigning some of the assistants to attorneys.  Because assistant "A" no longer reports to Attorney "B", I removed her access from his email in Exchange server 2013.  I then went to her computer and in Outlook 2013, I went to file > Account Settings > Account Settings > change > More settings > advanced.  I found the attorney "B"'s name and removed it.  Clicked ok until I was back at the Outlook screen.  His name still appears.  I have even created a new profile for her and yet he still appears.  What am I missing?
0
Comment
Question by:tmartin40
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 14

Accepted Solution

by:
Schnell Solutions earned 250 total points
ID: 41888411
It looks that there are permissions that are still set either on the mailbox properties (It can be controlled by the exchange administrator, handling the Full access permission of the mailbox) or items still shared from the user mailbox permissions (It can be controlled from the user's outlook, maybe there are folders still shared for that user).

New Outlook clients by default load the mailbox where they have permissions in the organization by default. So, until these permissions are in place it might continue appearing in the user profile.

Which ones are the versions of Outlook / Exchange that you are using?
0
 
LVL 6

Assisted Solution

by:Niten Kumar
Niten Kumar earned 250 total points
ID: 41888457
You have to remove Full access permissions from the attorneys mailbox.

Use the EAC to remove full access permissions
The following procedure shows how to remove full access permissions to a user mailbox.

In the EAC, navigate to Recipients > Mailboxes.
In the list of mailboxes, click the mailbox that you want to remove full access permissions for, and then click Edit Edit icon.

On the mailbox properties page, click Mailbox Delegation.
To remove permissions to delegates, click the name of the recepient and click on Remove.

Click save to save the changes.

Note:
Assigning the Full Access permission doesn't allow the delegate to send mail from the mailbox. You have to assign the delegate the Send As or the Send on Behalf. If this was also assigned then remove it too.
1
 

Author Comment

by:tmartin40
ID: 41888555
Exchange 2013 & Outlook 2013
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Read this checklist to learn more about the 15 things you should never include in an email signature.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question