Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 81
  • Last Modified:

How to add to users Intranet a URL needed via GPO for a trusted site.

We lock down our user I/E so that they cannot add anything to their trusted sites but we need to add a particular url to all users Intranet settings and need to do this via a GPO.
Can someone tell me where to make this setting?
I found this but when I add it to the GPO, it does allow the users to add urls to their trusted sites for their Intranet, but we don't want them to add in the URL we want the GPO to push the setting for the URL to them..


Computer Configuration>Administrative Templates>Windows Components>Internet Explorer>Internet Control Panel>Security Page...
Then here you can find the policy for "Site to Zone Assignment List"
You will need to enable it then add your url's right in there. Each zone assignment is going to have a numerical value. For entries into the trusted zone, use the value "2".
0
vmich
Asked:
vmich
  • 2
  • 2
1 Solution
 
yo_beeDirector of Information TechnologyCommented:
When you set the site to =2 that is the Trusted Sites not the Intranet Site.  Set it to 1 you will get the desired results.
Read this : http://www.grouppolicy.biz/2010/03/how-to-use-group-policy-to-configure-internet-explorer-security-zone-sites 
It explains it perfectly.
0
 
vmichAuthor Commented:
I apologize for not adding that in my notes but we did change the 2 to a 1 and all it did was allow the users to have access to the trusted sites but it did not put the url into for us...
0
 
AndyIt ConsultantCommented:
Hi, if not already done, you should Disable the users Ability to Add or Remove Sites from Internet Explorer Security Zones
This article explains how to do this.

http://www.eightforums.com/tutorials/22832-ie-security-zones-enable-disable-add-remove-sites.html

Then you should be able to still add/remove sites using the Site to zone assignment list
1. Intranet zone
2. Trusted Sites zone
3. Internet zone
4. Restricted Sites zone
0
 
yo_beeDirector of Information TechnologyCommented:
Just notices that you applied the setting to the computer and not the user. Change the setting so it is under the User Configuration and not the Computer Configuration.
0
 
vmichAuthor Commented:
That was it.. Added it under users config and all worked perfect..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now