Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 141
  • Last Modified:

Word 2016 - Comments on one page contracted

Win10/Word 2016:

I have a Word doc (regarding my novel) which my Beta reader marked with comments. I am now responding to them. On one page, the comments are "contracted" e.g. I have to click on the comment to see the whole thing.

This problem may have started after I accepted all her tracked changes. Example:

Contracted comments
When i expand one comment, it looks fine, but when I expand the next one, the first comment contracts.

How can I fix so that all comments display in full?

Thanks,
Steve
0
Stephen Kairys
Asked:
Stephen Kairys
1 Solution
 
DrTribosCommented:
Your only option is to get fewer comments on the page. You could possibly increase line spacing to achieve that outcome.
1
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
@DrTribos,

Bingo! As an expiriment, I deleted one comment, and the others expanded. I also tried increasing line spacing....I had to set to double and that seemed to help.

Bottom line you've provdied a logical reason, and workarounds I can use if so inclined. Thank you for your good help!

Steve
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now