Outlook 2016 Autodiscover with Exchange 2013

Hi all.

I am hoping someone can point me in the right direction?

We have a multitentant platform with Exchange 2013 using Citrix Cloud Panel. Currently, our Autodiscover works with any and all devices across all platforms with any issues.  Its fast and reliable.

This was until Outlook 2016 for Windows.  With MS removing the manual config of accounts, we are left with frustrated clients as the Autodiscover does not complete. You might be lucky the one day and it works with in 5min, sometimes you have to do it a couple of times and then sometimes it can take over an hour to work. (that is if it does.) With Outlook 2016, you don't even ever get to the logon request. It just stays there trying to find account config.

You can then take the same account and load it onto an Iphone or Office 2013 with instant account configuration and logon.

We have tried most if not all of the "fixes"on the web including the Regedit settings, GPO's, hot fixes etc.

Can someone assist with pointing me in the right direction? Is there something different in the way 2016 requests the info?

Hope someone can help.
technolutionsAsked:
Who is Participating?
 
Mumbai TechCommented:
There are two workarounds available:

1. Wait 20-30 minutes for the autodiscover process to complete.

2. Add the the re gistry key given on following article.

https://onenet.zendesk.com/hc/en-gb/articles/205938146-Microsoft-Outlook-2016-for-Windows-Known-Issue-With-Autodiscover-Process
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Hi,
Outlook 2016 is not similar to Outlook 2013, there are some improvements in latest version. Among all of these improvements, removing manual configuration option with Exchange server is mostly discussed in many forums. But, it is not really a very big issue, because Microsoft have simplified the configuration process of Outlook with Exchange server. What you just need to do, First check whether Autodiscover service is active as well as properly configured or not. Then try configuring Outlook 2016 with Exchange Server 2013.

Please go through below mentioned link to learn more about Outlook 2016 Configuration with Exchange server.
https://exchange-server-guide.blogspot.com/2016/03/exchange-account-setup-missing-outlook-2016.html
0
 
Jackie ManCommented:
have you tried the remote connectivity analyzer?

https://testconnectivity.microsoft.com
0
 
technolutionsAuthor Commented:
Thanks all, but thr above mentioned info is not helpfull currently.

As per my original post:

-The registry key does not work (success rate of maybe 10%)
- Autodiscover works on all platforms - Outlook upto 2013, iphones, android devices and anything that can take an exchange account.
- Test analyser works 100% everysingle time.

I will go though the info again but I was hoping there was something server side that we  need to configure or change.
0
 
technolutionsAuthor Commented:
I can confirm that adding these registry settings helped. Once the new entries were added, the account added almost instantly via Control Panel.

Thanks guys.
0
All Courses

From novice to tech pro — start learning today.