Solved

Ping request could not find host google.com?how to solve this?

Posted on 2016-11-25
10
328 Views
Last Modified: 2017-01-02
Ping request could not find host google.com.
i atached a snapshot so u can see better
how can i solve this?
ping-probl.JPG
local-area-con.JPG
0
Comment
Question by:Jan larson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 41901842
> ping google.com works fine.

What error do you get?  

Is your guest machine (your second screenshot) hooked up to Internet?
0
 

Author Comment

by:Jan larson
ID: 41901844
ping is dead...i don't have acces to internet...i can't connect with google chrome anywhere
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41901845
...i don't have acces to internet  <-- That is why you cannot ping. Sort out the Internet access for your machine.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Jan larson
ID: 41901846
Open this snapshot: ping-probl.JPG ,last line u cna see this message:  Ping request could not find host google.com
0
 

Author Comment

by:Jan larson
ID: 41901847
how to sort for my machine , do u know the steps?
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41901848
If it is supposed to have Internet, reset TCP/IP.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer

Is this a VMware guest machine (looking at your screen shot). Is the guest networking set up?
0
 

Author Comment

by:Jan larson
ID: 41901851
Is the guest networking set up?i think not..that's why internet conn. not working
0
 
LVL 95

Accepted Solution

by:
John Hurst earned 500 total points
ID: 41901852
Change your networking to Bridged Network and then restart the guest machine. It should get internet via the host network card.
0
 

Author Closing Comment

by:Jan larson
ID: 41901868
thanks
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41901895
You are very welcome and I was happy to help.
0

Featured Post

Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

No single Antivirus application (despite claims by manufacturers) will catch or protect you from all Virus / Malware or Spyware threats. That doesn't stop you from further protecting yourself however - and this article is to show you how.
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question