Solved

Share Outlook Calendar color disappear in outlook 2016

Posted on 2016-11-28
3
50 Views
Last Modified: 2016-11-30
I have a share outlook 2016 calendar where the color coding disappear.  If i try to code it again the color coding for it change to coding for contacts.   Not sure what happen or is there a work around?

Thanks in advance.  

john
0
Comment
Question by:John
  • 2
3 Comments
 
LVL 18

Accepted Solution

by:
xtermie earned 500 total points
ID: 41906905
You can try to restore the default color categories
http://office.microsoft.com/en-us/outlook-help/restore-the-default-color-categories-HA010217889.aspx

and one question...are you using the shared folder as a delegate?
Then try to configure the permissions that are listed in the following sections to match the level of access that you want for categories in shared folders in another user’s mailbox.

A.  Apply or remove categories from items in a shared folder
1.Start Outlook.
2.Right-click the shared folder, and then click Properties.
3.Click the Permissions tab.
4.Add or click to select the user who has to work with categories in the shared folder.
5.Under Permissions, click Editor or a higher permission level in the Permissions Level box, and then click OK.
Note If you do not have Owner permissions to the Calendar folder of the user who is sharing folders, you cannot add, or delete categories in the Color Categories dialog box. You will only be able to apply categories to or remove categories from items in the shared folder based on the existing list of categories in the Color Categories dialog box if you have at least Reviewer permissions to the Calendar folder.

B.  Create or delete categories in a shared folder
If you want to add new categories or delegate existing categories in a shared folder, you have to have Owner permissions to the Calendar folder of the mailbox owner who is sharing their folders. To change the permissions on the Calendar folder, follow these steps on the Outlook client of the user who owns the mailbox with the shared folder(s): 1.Start Outlook.
2.Click Calendar in the navigation menu.
3.Right-click the Calendar folder, and then, click Properties.
4.Click the Permissions tab.
5.Add or click to select the user who has to manage categories in the shared folder.
6.Under Permissions, click to select Owner in the Permissions Level box, and then click OK.
0
 

Author Comment

by:John
ID: 41908037
thank you the suggestion,  but still having the issue.  i think it might be a server issue.  Try showing the calendar in web mail and still colors does not come back.  So pretty share it is a server issue now.  Thank you for your help!

best regards
john
0
 

Author Closing Comment

by:John
ID: 41908038
Thank you!
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you don't know how to downgrade, my instructions below should be helpful.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question