Solved

Outlook 2010 does not display images

Posted on 2016-11-29
2
87 Views
Last Modified: 2017-01-17
For some reason, probably self inflicted, outlook stopped displaying images.  There is no red X, just a border around a white box.  This is the case for mail in the inbox, as well as emails I create (my signature contains a jpg and I only see the box)   I use Exchange365.  I have tried the 2 suggestions here...  https://blog.zubairalexander.com/outlook-2013-not-displaying-images-in-messages/.   Even though it is 2013, I did it for my 2010.  This approach seems to be the general response everywhere when I googled....

any help would be appreciated
0
Comment
Question by:roujesky
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 14

Accepted Solution

by:
Edwin Hoffer earned 500 total points
ID: 41906823
Dear User
The picture doesn't appear in Outlook due to following reason;
Reason 1. Blocking of external content, which you have already tried in the suggested link
Reason 2. Secondly, due to SecureTemp folder is full, which you can clean it using OutlookTempCleaner. I think you are not having the problem due to it. So perform it when you have tried other solutions.

Reason 3. And most importantly due to Word's Picture placeholder setting enabled. As it is showing as a white box so try to do the following:
1. Click the New Email button or press Ctrl+N while viewing the Inbox.
2. Now, Go to the new message's File, Options dialog.
3. Click on Mail, then Editor Options
4. Click on  Advanced and you'll find a dialog for the option to Show Picture Placeholders.
5. Now, Uncheck the box to Show picture placeholders
6. Now restart Outlook.

Thanks & Regards
Edwin Hoffer
0
 

Author Closing Comment

by:roujesky
ID: 41907372
Thanks!  Option 3 did it!!!!!
I must have been having an out of body experience when I somehow drilled deep into Outlook dialog boxes and screwed up that setting because I sure don't remember doing that :(
0

Featured Post

SuperAntiSpyware Licenses Discounted by 25% !

Exclusive offer to Experts Exchange Members!
Buy SuperAntiSpyware License(s) from us and save 25% on the regular purchase price.
- Includes Full SuperAntiSpyware Vendor Support Entitlements
- Your Subscription does not begin until you activate your license
- Buy for your friends

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Mailbox Delegation List 46 131
Exchange 2013 on premise  mailbox  issue 2 68
Can't get my gmail account to work in Outlook 2007 11 43
Email Headers 4 27
If you don't know how to downgrade, my instructions below should be helpful.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question