Outlook 2010 does not display images

For some reason, probably self inflicted, outlook stopped displaying images.  There is no red X, just a border around a white box.  This is the case for mail in the inbox, as well as emails I create (my signature contains a jpg and I only see the box)   I use Exchange365.  I have tried the 2 suggestions here...  https://blog.zubairalexander.com/outlook-2013-not-displaying-images-in-messages/.   Even though it is 2013, I did it for my 2010.  This approach seems to be the general response everywhere when I googled....

any help would be appreciated
roujeskyAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Edwin HofferConnect With a Mentor Technical ExpertCommented:
Dear User
The picture doesn't appear in Outlook due to following reason;
Reason 1. Blocking of external content, which you have already tried in the suggested link
Reason 2. Secondly, due to SecureTemp folder is full, which you can clean it using OutlookTempCleaner. I think you are not having the problem due to it. So perform it when you have tried other solutions.

Reason 3. And most importantly due to Word's Picture placeholder setting enabled. As it is showing as a white box so try to do the following:
1. Click the New Email button or press Ctrl+N while viewing the Inbox.
2. Now, Go to the new message's File, Options dialog.
3. Click on Mail, then Editor Options
4. Click on  Advanced and you'll find a dialog for the option to Show Picture Placeholders.
5. Now, Uncheck the box to Show picture placeholders
6. Now restart Outlook.

Thanks & Regards
Edwin Hoffer
0
 
roujeskyAuthor Commented:
Thanks!  Option 3 did it!!!!!
I must have been having an out of body experience when I somehow drilled deep into Outlook dialog boxes and screwed up that setting because I sure don't remember doing that :(
0
All Courses

From novice to tech pro — start learning today.