Solved

Any idea why my scrolling images are not showing??

Posted on 2016-12-01
8
34 Views
Last Modified: 2016-12-01
I have used this theme Support for Lawyers - Responsive Business Wordpress Theme

Added scrolling images, removed the header and guff and now the slider image is not showing at all??
Anyone have any idea why
site is http://amandawatson.com.au/hamish/
artastic
gwah707j33

to view the site...
Please help, why isn't it working
0
Comment
Question by:Amanda Watson
  • 3
  • 3
  • 2
8 Comments
 
LVL 6

Expert Comment

by:Raghav
ID: 41908308
Hi,

I do not see slider data in the code.

Please check theme customization and make sure if you have added slider and images. Save and publish the changes.

Theme document will help you in this.

Good luck with that.

--Raghav.
0
 
LVL 11

Author Comment

by:Amanda Watson
ID: 41908348
I have done all of that and it still won't show.
I have checked checked checked.
Its a joke.

Why on earth are they not showing
0
 
LVL 6

Expert Comment

by:Raghav
ID: 41908366
Are you using any third-party plugins? other than what is provided by the theme?

If yes, then try disabling them.

Also check if the WordPress and theme are updated to their latest version.

--Raghav.
0
ScreenConnect 6.0 Free Trial

Discover new time-saving features in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

 
LVL 54

Accepted Solution

by:
Julian Hansen earned 500 total points
ID: 41908495
Your page appears to be using flexslider and binding to these two classes

.flexslider-home
.flexslider-testimonials

But you don't have any elements with those classes - it does not appear you have put any slides on the page
0
 
LVL 6

Expert Comment

by:Raghav
ID: 41908500
What happens when you preview this page from "Pages" section on the left side of the WP Admin Dashboard?

Please make sure you have set your home page to static and have selected the "front page" or "My Front Page" from the drop-down menu as your home page.

This you can change from Settings > General

Let me know if it helps.

--Raghav.
0
 
LVL 11

Author Comment

by:Amanda Watson
ID: 41909459
It appears the site builder had to fix it....all could have been the reason.  One seems more seemly than others, as there was defineatly images in the slider
0
 
LVL 11

Author Closing Comment

by:Amanda Watson
ID: 41909460
Thanks
0
 
LVL 54

Expert Comment

by:Julian Hansen
ID: 41909758
You are welcome.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
Why do we like using grid based layouts in website design? Let's look at the live examples of websites and compare them to grid based WordPress themes.
The purpose of this video is to demonstrate how to exclude a particular blog category from the main blog page. This is can be used when a category already has its own tab, or you simply want certain types of posts not to show up on the main blog. …
The purpose of this video is to demonstrate how to prevent comment spam on a WordPress Website. This will be demonstrated using a Windows 8 PC. Plugin Akismet will be used. Go to your WordPress login page. This will look like the following: myw…

825 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question