Chrome NET_ERR_CERTIICATE_TRANSPARENCY_REQUIRED

genusys
genusys used Ask the Experts™
on
I have a user that has been getting NET_ERR_CERTIFICATE_TRANSPARENCY_REQUIRED when visiting Amazon.com or Chase.com since yesterday. They are using Chrome Version 54, Windows 7 professional.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Software Test Analyst I at Dassault Systemes
Commented:
My wife ran into this same problem.  Try updating the browser to the latest and restart the application.  Let me know if that works or not.

Author

Commented:
Seems to have fixed the issue

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial