Question about Mails not going Out after Installation of a Second Server Exchange 2010

gazambey
gazambey used Ask the Experts™
on
Hello Experts
I have One Exchange Server that is working fine . I wanted to install a Second Exchange Server which i did . every thing was working fine when 3hours after the Installation of the Second server a user reported that he got a message from MicrosoftExchange329e71ec88ae4615bbc36ab6ce41109e@mydomain.com about a message not going trough . I wonder if the sending problem is not related to the Installation of the Second server

Rgds
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Jackie Man IT Manager
Top Expert 2010

Commented:
Adding a second exchange server is not related to your mailflow problem.

https://www.experts-exchange.com/questions/28437165/Installing-Second-Exchange-2013-server.html
Commented:
I'd check the queues on both server. Also, make sure that SMTP (TCP25) are opened from new server to smart host or internet if it sends out directly. is new server added to send connector.

also - error message: Was the undelivered message internal or external?
any info in error message?
gazambeyIT CONSULTANT

Author

Commented:
Hello

For the moment I want to keep that server there because i want to migrate to it . I did not change Exchange configuration (Connectors) . Should I ?

Rgds
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
the new server is also EX2010?
out-of-the box the servers can send and receive email other servers internally, but to be able to accept email from WAN an EX2010 need an anonymous receive connector receiving emails from internet, and the send connector need to have the new server added to source server to be able to send message.

can you elaborate on error message?
gazambeyIT CONSULTANT

Author

Commented:
yes The second server is still an Exchange server 2010  .

For the moment I shut it down . I will power it on  and see what happens .I let you know

Rgds
gazambeyIT CONSULTANT

Author

Commented:
Hello Jakob You were Right I had to add the Second server as Source in the Send Connector

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial