Avatar of Nagababu E
Nagababu E
 asked on

Vmware Vsphere 6

I m setting up the vmware lab, with Vsphere 6:
successfully installed 2 esxi 6.0,and 1 Ad,and 1 VCSA server.

Vmotion also done, but when i'm working on HA,,,i'm unable to test the feature.
I have 2 hosts, when i configured HA on cluster,if i shutdown one host, automatically other host should run the guest os on it.
it is not happening in my case. Also configured NFS on AD machine,and also checked both esxi having same data store.


Please help me, how to test HA feature?
FYR:

using 16 GIG RAM,and Vmware workstation 12 pro.
VMware

Avatar of undefined
Last Comment
patron

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Nagendra Pratap Singh

So the machine configured for HA is on the common storage?

Are enough resources available on the second host?
patron

I hope answer is already provided by Andrew.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck