Avatar of kt3z
kt3z
Flag for Canada asked on

Issues after an update from Exchange 2016 RTM to CU4: temporary mailbox and search result

All users are connected locally (Outlook 2016 lastest update of Office 365 business premium) to the Exchange 2016.   Exchange 2016 has been updated from RTM to CU4.  

- we had to rebuild the profile for some users because they were receiving the "temporary mailbox" problem:  "your mailbox has been temporarily moved on MS Exchange Server. a temporary mailbox exists..."  

- The search result in Outlook is no longer showing the name of the sender for all emails of last week an older but it shows the right result for the most recent emails.  We've been trying te re-index in Outlook.  All Exchange services in Exchange are running including search.   It's only in Outlook, OWA shows the send for all emails in the search result.

Thank you
ExchangeMicrosoft 365OutlookEmail ServersInternet / Email Software

Avatar of undefined
Last Comment
kt3z

8/22/2022 - Mon
Aanand Singh Karki

Hi Kt3z,

I think the only option you have to overcome is to create, new profile as mentioned here https://support.microsoft.com/en-in/help/3197025/-your-mailbox-has-been-temporarily-moved-to-microsoft-exchange-server-message-when-an-office-365-user-opens-outlook, however, for Outlook indexing issue, I would suggest you, to repair the Office on online mode and see if works?

Have you deleted all the profile data (OST files, indexing Folders) before reconfiguring the new Outlook profile?

Regards,
Aanand Singh Karki
kt3z

ASKER
OK thanks.  But we didn't have the indexing issue before the update fron Exchange 2016 RTM to CU4 and the other problem "temporary mailbox" happened before but only one time.  Since the udpdate we had to re-create the profile for about 15 to 20 users out of 120.  This is very unusual.  

When you say "epair the Office on online mode" do you mean OWA ?  Or Outlook ?  I don't see how from OWA

Thanks again
kt3z

ASKER
I've made on online repair on Office.  No change.  The result of any search by key words is displayed for all emails that came after the update, but for all emails prior the updates I see the result only by title (the send is not displayed) and all those mails are unread (but they are in Outlook if I don't use search)

The CU4 update did something, but what?  This is very weird.  

Thanks again
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
SOLUTION
Nathan Hawkins

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
ASKER CERTIFIED SOLUTION
kt3z

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
kt3z

ASKER
CU5 fix all the problems we had