Link to home
Create AccountLog in
Avatar of dimbrogno2010
dimbrogno2010

asked on

Computer will not boot or run programs

I have an HP desktop with an I-5 processor in it.  I can get into the BIOS and make changes there.  My problem is that the computer will not go any further or run any programs.  The hard drive is blank and if I try to install windows 10 from a DVD, the program will not run.  I tried to clone the machine (I have several of them) with an image I have using Acronis.  The Acronis program will boot fine from a USB drive but as soon as the Acronis program is up and running at boot, then everything freezes.  I cannot use the keyboard or mouse.  I already flashed the BIOS.  I have tried both USB and PS2 keyboards and mice.  I have switched out the RAM with another machine.  Any other thoughts on this other than a bad motherboard or CPU?  Am I missing something here?
Avatar of Ramin
Ramin

if you just turn your computer on with your current blank HD what will happen, any error or message or beeps ? what is the last system prompt ?
I would try no memory and see if you get beeps. This should determine MB/CPU issue. Remove all addon cards and just one ram and try. Try another HD. I had a laptop that would same thing you described. The drive was just cooked. Hope that helps
The harddrive could be failing. I've seen bad harddrives cause computers to freeze up as they try to initialize the drive.

Try a different harddrive in the PC. Also, try attaching the harddrive to a different PC, like in an external dock. I like running GSmartControl on them to check SMART data and run a self test:
http://gsmartcontrol.sourceforge.net/home/

You can also run a manufacturer-specific tool like Seatools for Seagate Drives, or Data Lifeguard for WD drives. They're free downloads from their sites.

If you don't have another PC to hook it too, you can use the Ultimate Boot CD (UBCD) on the existing PC, which has a lot of HDD Diagnostic tools include on it.
http://www.ultimatebootcd.com/

UBCD also has Memtest86+ on it, which you can use for testing the RAM. I once had a PC that had a bad RAM slot. No matter what RAM was put into that slot, Memtest86+ failed. That could also cause freeze-ups. Test each RAM slot by starting with just RAM in the first slot, then add RAM to the additional slots. If a slot fails, you can test the RAM in that slot back in the first slot again to distinguish between a bad slot and a bad stick of RAM.
you must hear a single beep sound during POST. do you hear that ?
it is possible you flashed the BIOS with wrong Version.
what is the mainboard model/make, and the version of Bios that you flashed ?

t think the first step would be clearing CMOS.
If your trying to install, and it gets some percentage through the install and then fails, or you get to the installer, and it doesn't see the disk, you may be trying to install when the install media is configured legacy, but the BIOS is configured for UEFI. (or vice-verse)
You wouldn't hear beep codes, and everything would appear fine, but the media would seemingly not work, nor would the machine boot. You'd see an error indicating the boot partition couldn't be found, etc.

https://phoenixts.com/blog/uefi-vs-legacy-bios/

I transitioned my builds from legacy MBR to UEFI last year, and there are some configuration changes you do need to make on your pre-boot image, or your USB media image if that's what your using..  I'm not certain on DVD/CD media, I believe that is also formatted for legacy..

You should be able to see the partition style in the BIOS.
Avatar of dimbrogno2010

ASKER

Thanks for all the suggestions.  Here are my additional thoughts:

The issue was happening before I flashed the BIOS so I don't think the problem is has anything to do with flashing the BIOS..

I just took the hard drive out of the failing machine and placed it in another identical machine and cloned a Windows 10 image on to it and it performed perfectly.  I then put the fully functioning hard drive back into the failing machine and it would not boot up.  It would show the Windows Blue windows panes at start up, then eventually if would show "preparing for repair" and then the monitor goes to sleep and the process repeats itself.

I also took out the hard drive and RAM and I get a red light beeping 5 times on the front and then it repeats itself.  If I put one RAM stick back in, it starts to boot and then gives me the error - "no boot device found"  which makes sense since the hard drive was out.  

Any more thoughts?
what is the HDD settings in BIOS, is it set to AHCI or IDE ?
if you are not sure about the HDD setting, set the detection mode to AUTO.
also you can clear CMOS settings by taking out CMOS battery and place it back, (refer to mainboard manual) .
I checked the hard drive settings on the malfunctioning computer and the one I just cloned successfully.  They are both set to AHCI.
can you try it with a different cable ?   and is it connected to port 0 ?
Yes  I tried it with a different cable already without any change.  It is connected to port 0
I have a similar problem with a Siny Vaio machine which behaves exactly same way. And I know in my case it is a faulty motherboard. Or overheating (which I doubt).
ASKER CERTIFIED SOLUTION
Avatar of Chris
Chris
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
you said that you have two identical computer, can you replace the Graphic Card with another one and retest ?

I think when programs switch to higher video mode this happens.
what happens if you install a working disk from another pC in this one?
try also swapping the ram - if still problems
Have you tried a different harddrive in the problem PC? Have you tried a different SATA port?
I have tried different RAM with the same malfunction resulting.  I have put a working hard drive from an identical computer into this one with the same malfunction resulting.  I cannot change the graphics card since the graphics are built on to the motherboard.  At this point, I am leaning towards the fact the the motherboard is probably bad.
You can disable onboard Graphic from Bios and place a Graphic Card (just to be sure), and retest.
also before that, if you can see something like this " assign IRQ or DMA for VGA", just  check if it is enable and is set to Auto.
When I go into BIOS, the option to disable the on-board graphics is greyed out and I cannot change it.  If I install a PCI card and plug the monitor into it I get nothing at boot up - I assume because the on board graphics is still enabled.  If I install the PCI card and then plug into the on board graphics port, I still get nothing at boot up.  In other words, I can't seem to disable the on-board graphics and the machine won't boot with any video if I install a pci video card.
try to use mainboard manual to disable it, what is the model/make of mainboard ?
These are all donated computer so I don't have a manual.  It is a HP Pro 6300 SFF Desktop Motherboard 657239-001
Do you use supervisor password to enter BIOS (not a user password) ? can you change supervisor pass in BIOS ?
if your answer is yes then you might flashed BIOS with a wrong version.
but let me first have a look at it.

By design, some system boards disable on board video once a video card is inserted.
maybe the minimum setup is the way to go, as described in my article - so ddisconnect everything not needed for booting
https://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html                  (Short-overview-of-how-to-troubleshoot-bad-hardware-when-a-pc-does-not-post)
Again, did you try plugging the harddrive into some other SATA port. Unlike RAM, you don't have to go in order with SATA ports. So you could try SATA port 1 instead of port 0. It could just be the port.

Also, can you boot to a Linux Live CD without a harddrive plugged in? Or how about booting from a USB Flash drive without a harddrive plugged in?

HP's support center has manuals and guides for this model:
http://h20565.www2.hp.com/portal/site/hpsc/public/psi/home?sp4ts.oid=5232881&ac.admitted=1489075675412.1123376534.492883150#manuals
I do not use a Supervisor password to enter bios
and what PC model is it ?
@nobus the PC model was mentioned above: It is a HP Pro 6300 SFF Desktop Motherboard 657239-001
I tried the troubleshooting steps as suggested by nobus above without any significant results.  The bottom line is that I can boot the computer using a USB stick to run "boot operated" programs but once the program loads from the stick, nothing else can be done.  The computer freezes and the mouse and keyboard are frozen completely.  If I try to install an operating system like windows 10 from a DVD, it will not run the install.  All I get as I mentioned before is the Windows blue panes at the beginning and then the computer keeps restarting.  I am at the point that I believe this is a defective motherboard issue,  I thank everyone for all their suggestions but I feel it is time to "punt" on this issue and move on to my other computers I need to work on.  Thanks again for all your help!
Thanks again for all your help!
Actually it was me who told you about faulty motherboard.
Sorry for any oversights that I may have made