We help IT Professionals succeed at work.

Autodiscover working but outlook not connecting

timb551
timb551 asked
on
70 Views
Last Modified: 2018-02-22
Hi

I have an exchange 2016 server which has stopped accepting outlook 2016 connections.

I have tested the autodiscover which is fine but if i set an account up it autodiscovers and then says it cannot connect to the folders.

I have checked the internal and external urls and all seems fine.

I can connect using my iphone with out an issue if i manually put server name and domain etc in.

Please help

thanks
Comment
Watch Question

Tom CieslikIT Superintendent
CERTIFIED EXPERT
Distinguished Expert 2017

Commented:
I think you're talking about local outlook connection from same LAN
iPhone is using probably outside connection so autodiscover is pointing to your External MX with your External IP

Try create additional forward lookup zone in your internal DNS and name it like your server

email.yourdomain.com

inside put A record pointing to your local Exchange IP

(same as parent folder)     A     192.168.1.10    {for example}

Create second Forwart lookup zone

autodiscover.yourdomain.com

Inside point A record to your local Exchange IP:
(same as parent folder)     A     192.168.1.10    {for example}

Refresh DNS on workstation and start setup outlook again
Pavel NagaevLead email system administrator
CERTIFIED EXPERT

Commented:
try to test connection setting using MS site https://testconnectivity.microsoft.com
You will see all errors :-)
IT Manager
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
timb551IT Manager

Author

Commented:
I sorted with the help of another EE post.