Cisco switched has stopped routing to internet.

Hi Guys,

Have a cisco 3560 switch that has a couple of 2950 attached.  Comms guys were working on it and now it's stopped routing to the internet.  Default gateway is working and accessing the net properly.  Gateway is on Vlan1 and is 192.168.1.1

Gateway is on pt1 and other two switches on pt 2 and 3.  It's not working from any Vlan

can anyone see anything in the script:


Building configuration...

Current configuration : 9592 bytes
!
version 12.2
no service pad
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
!
hostname ******
!
boot-start-marker
boot-end-marker
!
enable password *****
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.100.1 192.168.100.100
ip dhcp excluded-address 192.168.101.1 192.168.101.100
ip dhcp excluded-address 192.168.102.1 192.168.102.100
ip dhcp excluded-address 192.168.103.1 192.168.103.100
ip dhcp excluded-address 192.168.104.1 192.168.104.100
ip dhcp excluded-address 192.168.105.1 192.168.105.100
ip dhcp excluded-address 192.168.106.1 192.168.106.100
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.107.1 192.168.107.100
ip dhcp excluded-address 192.168.108.1 192.168.108.100
ip dhcp excluded-address 192.168.109.1 192.168.109.100
ip dhcp excluded-address 192.168.110.1 192.168.110.100
ip dhcp excluded-address 192.168.111.1 192.168.111.100
ip dhcp excluded-address 192.168.112.1 192.168.112.100
!
ip dhcp pool VLAN10
   network 192.168.100.0 255.255.255.0
   default-router 192.168.100.1
   dns-server 8.8.8.8
!
ip dhcp pool VLAN20
   network 192.168.101.0 255.255.255.0
   default-router 192.168.101.1
   dns-server 8.8.8.8
!
ip dhcp pool Vlan30
   network 192.168.102.0 255.255.255.0
   default-router 192.168.102.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan1
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.2
   dns-server 8.8.8.8
!
ip dhcp pool vlan40
   network 192.168.103.0 255.255.255.0
   default-router 192.168.103.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan50
   network 192.168.104.0 255.255.255.0
   default-router 192.168.104.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan60
   network 192.168.105.0 255.255.255.0
   default-router 192.168.105.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan70
   network 192.168.106.0 255.255.255.0
   default-router 192.168.106.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan80
   network 192.168.107.0 255.255.255.0
   default-router 192.168.107.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan90
   network 192.168.108.0 255.255.255.0
   default-router 192.168.108.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan100
   network 192.168.109.0 255.255.255.0
   default-router 192.168.109.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan110
   network 192.168.110.0 255.255.255.0
   default-router 192.168.110.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan120
   network 192.168.111.0 255.255.255.0
   default-router 192.168.111.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan130
   network 192.168.112.0 255.255.255.0
   default-router 192.168.112.1
   dns-server 8.8.8.8
!
!
!
!
crypto pki trustpoint TP-self-signed-2851728640
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2851728640
 revocation-check none
 rsakeypair TP-self-signed-2851728640
!
!
crypto pki certificate chain TP-self-signed-2851728640
 certificate self-signed 01
  30820241 308201AA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32383531 37323836 3430301E 170D3933 30333031 30303030
  35305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38353137
  32383634 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A62C FA5EBAB4 48E1FB8A 8685DFD4 3F860035 AB0F5BCF 7865510F 80D2B816
  2970B04F 80E2C2FD 9CC3B6AC BA652E3D 5D0259B0 AFF2830F C03AD987 B4D4B5C2
  1F8F1EEB B6A6BDBD 66A49183 986B36A1 768D9B4E A54D4232 354FFBC5 A2D2CCC3
  B0BFEA46 C6C6726D 0673E1A5 80327358 E35FC6BC 63737D77 1E7B65C2 6A73856F
  461B0203 010001A3 69306730 0F060355 1D130101 FF040530 030101FF 30140603
  551D1104 0D300B82 0943616C 6C795357 312E301F 0603551D 23041830 1680144E
  1BCBC933 D06DDC05 A46F5632 D06A922F EBE54E30 1D060355 1D0E0416 04144E1B
  CBC933D0 6DDC05A4 6F5632D0 6A922FEB E54E300D 06092A86 4886F70D 01010405
  00038181 007CEEFD F038640F 12CDB9BB 3D60EE7E 5A55AC63 6EF7DDFF D83C0C8F
  51C808F8 C970BB85 44CD5B6F 95E0C9E1 35F82B60 D4CE1645 5F3CBB2F CEA14DE0
  68EE9385 4DA9C9E6 14C6E58F D4EFE374 B2AE18BC D2AE91D9 40B2876D E0C624B1
  5C66FF80 1C7787CA ECBD882D 68BE425F C86F8EAD 48D68598 D294AC30 30494FB6
  239919B0 9D
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface FastEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode access
 tx-ring-limit 1
 tx-queue-limit 1
!
interface FastEthernet0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
 switchport access vlan 110
!
interface FastEthernet0/5
 switchport access vlan 100
!
interface FastEthernet0/6
 switchport access vlan 100
!
interface FastEthernet0/7
 switchport access vlan 90
!
interface FastEthernet0/8
 switchport access vlan 90
!
interface FastEthernet0/9
 switchport access vlan 80
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 80
!
interface FastEthernet0/11
 switchport access vlan 10
!
interface FastEthernet0/12
 switchport access vlan 10
!
interface FastEthernet0/13
 switchport access vlan 20
!
interface FastEthernet0/14
 switchport access vlan 20
!
interface FastEthernet0/15
 switchport access vlan 30
!
interface FastEthernet0/16
 switchport access vlan 30
!
interface FastEthernet0/17
 switchport access vlan 40
!
interface FastEthernet0/18
 switchport access vlan 120
!
interface FastEthernet0/19
 switchport access vlan 50
!
interface FastEthernet0/20
 switchport access vlan 50
!
interface FastEthernet0/21
 switchport access vlan 60
!
interface FastEthernet0/22
 switchport access vlan 60
!
interface FastEthernet0/23
 switchport access vlan 70
!
interface FastEthernet0/24
 switchport access vlan 130
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.2 255.255.255.0
!
interface Vlan10
 ip address 192.168.100.1 255.255.255.0
 ip access-group 100 in
!
interface Vlan20
 ip address 192.168.101.1 255.255.255.0
 ip access-group 101 in
!
interface Vlan30
 ip address 192.168.102.1 255.255.255.0
 ip access-group 102 in
!
interface Vlan40
 ip address 192.168.103.1 255.255.255.0
 ip access-group 103 in
!
interface Vlan50
 ip address 192.168.104.1 255.255.255.0
 ip access-group 104 in
!
interface Vlan60
 ip address 192.168.105.1 255.255.255.0
 ip access-group 105 in
!
interface Vlan70
 ip address 192.168.106.1 255.255.255.0
 ip access-group 106 in
!
interface Vlan80
 ip address 192.168.107.1 255.255.255.0
 ip access-group 107 in
!
interface Vlan90
 ip address 192.168.108.1 255.255.255.0
 ip access-group 108 in
!
interface Vlan100
 ip address 192.168.109.1 255.255.255.0
 ip access-group 109 in
!
interface Vlan110
 ip address 192.168.110.1 255.255.255.0
 ip access-group 110 in
 ip policy route-map use-2nd-gateway
!
interface Vlan120
 ip address 192.168.111.1 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
ip access-list extended load-bal-gateway
 permit ip any any
!
access-list 100 deny   ip 192.168.100.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 100 deny   ip 192.168.100.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 100 permit ip any any
access-list 101 deny   ip 192.168.101.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 101 deny   ip 192.168.101.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 101 permit ip any any
access-list 102 deny   ip 192.168.102.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 102 deny   ip 192.168.102.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 102 permit ip any any
access-list 103 deny   ip 192.168.103.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 103 deny   ip 192.168.103.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 103 permit ip any any
access-list 104 deny   ip 192.168.104.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 104 deny   ip 192.168.104.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 104 permit ip any any
access-list 105 deny   ip 192.168.105.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 105 deny   ip 192.168.105.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 105 permit ip any any
access-list 106 deny   ip 192.168.106.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 106 deny   ip 192.168.106.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 106 permit ip any any
access-list 107 deny   ip 192.168.107.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 107 deny   ip 192.168.107.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 107 permit ip any any
access-list 108 deny   ip 192.168.108.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 108 deny   ip 192.168.108.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 108 permit ip any any
access-list 109 deny   ip 192.168.109.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 109 deny   ip 192.168.109.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 109 permit ip any any
access-list 110 deny   ip 192.168.110.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 110 deny   ip 192.168.110.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 110 permit ip any any
access-list 111 deny   ip 192.168.111.0 0.0.0.255 192.168.100.0 0.0.3.255
access-list 111 deny   ip 192.168.111.0 0.0.0.255 192.168.104.0 0.0.7.255
access-list 111 permit ip any any
route-map use-2nd-gateway permit 10
 match ip address load-bal-gateway
 set ip next-hop 192.168.1.7
!
!
control-plane
!
!
line con 0
 password *****
 login
line vty 0 4
 password *****
 login
line vty 5 15
 no login
!
end
ianmclachlanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patrick BogersDatacenter platform engineer LindowsCommented:
Hi,
I am by far no Cisco expert but what seems odd is port FastEthernet0/1 is in access mode but also has trunk encapsulation. What if you put the port in trunk mode to test?

As to my knowledge, when connecting a router to an access port the router only forms an adjacency with vlans defined in that port.
0
ianmclachlanAuthor Commented:
I fixed the routing issue.  Couldn't see the woods for the trees.

ip route 0.0.0.0. 0.0.0.0 192.168.1.1   - was missing

IM
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Patrick BogersDatacenter platform engineer LindowsCommented:
Gateway of last resort, duhh good find!
0
ianmclachlanAuthor Commented:
Fixed
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.