RAD Studio C++ Builder XE10.1 Cannot Activate Android device

Roger Alcindor
Roger Alcindor used Ask the Experts™
on
I am developing a mobile app (REST client) for an Android tablet  device (Zebra ET5 tablet).
I can compile and deploy the application to the  device and the app runs and functions but cannot debug it (to fix some minor issues). When I select the device in the development IDE and right click the Target device (shown in the screen-shot), the Activate option is greyed-out.
I am unable to install Sys-Check on the mobile device either as the device isn't registered with Google. I suspect that the device is not a supported Android device by Embarcadero for mobile application development ? I am planning to use a "Normal" Android tablet for debugging the app unless I can discover why the device can't be activated in the RAD Studio IDE. any ideas please ?
I am using C++ Builder XE10.1 Berlin update 2.

Sceen-shot of IDE for Android device activation
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
I have just seen something about libhoudini which may be relevant as the device uses an Intel CPU ?

Author

Commented:
If it makes any difference, (Zebra ET5 tablet) should read  (Zebra ET50 tablet) ?
No longer need solution as project is near completion and having used a different device to debug the software

Author

Commented:
Request to close question

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial