troubleshooting Question

Raid 1 Rebuilding sync fail

Avatar of shlomi a
shlomi a asked on
RAIDStorageStorage Hardware
3 Comments3 Solutions298 ViewsLast Modified:
I manage Raid 1 with LSI Controller ( SAS9211-8i ). Recently one of the Hard drives failed, I replaced him and booted the machine, Entered the LSI utility, and I noticed it's 'Rebuilding' and syncing the raid. But, after about 30% of syncing, I received 'Failed' status over the 'Rebuilding' on the new hard drive. I also tried to replace the new hard drive with a different new one, Same error.


I have no clue why is it Failing all the time. and because the raid 1 is in status 'Degraded', My OS booting as 'read-only' mode and won't function properly.

Thanks a lot for the helpers!
Join our community to see this answer!
Unlock 3 Answers and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros