How do I allow access to an FTP server?

DoctorK12008
DoctorK12008 used Ask the Experts™
on
I have a Canon  EOS7D camera with a wireless file transmitter WFT-E5A attached.   AVG Antivirus Business Edition has taken control of Windows firewall and is blocking the transfer of files to the FTP server on my computer.   If I disable the firewall, the WFT sends the files to a folder on my computer.   How do I configure AVG Antivirus allow the files to be received?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Edward PamiasTeam Lead RRS Desk
Top Expert 2016

Commented:
You need to allow to accept and receive TCP connections via port 21 and 20.

Author

Commented:
Not sure how to do that.   Please provide step-by-step instructions.   Thank you.
Edward PamiasTeam Lead RRS Desk
Top Expert 2016

Commented:
This link should provide you the steps you need to allow FTP. See below...

https://support.avg.com/SupportArticleView?l=en&urlName=Allow-application-in-AVG-Firewall
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
It is looking for an application.   I do not know what application allows the file transfer from the WFT to the folder on my computer.
Team Lead RRS Desk
Top Expert 2016
Commented:
Try this instead.. allow TCP connections both ways on port 20 and 21.

1. Open the AVG Program.
2. On the Tools menu, click "Firewall settings."
3. In the left tree menu under Profiles, expand the profile you are currently using.
4. Click "System services."
5. Click "Manage user system rules," and then click Add.
6. In the new window, for "protocol," select "TCP"
7. For "direction," select "Both ways," and then click OK.
8. For "local port(s)," click "User selected ports; check a port in the list or add your own to the edit box", type the port you need to open, and then click OK.
9. For "remote port(s)," select "All ports (0 - 65535)," and then click OK.
10. For "remote address(es)," select "All Networks," and then click OK.
11. Confirm all windows by clicking OK.

Author

Commented:
The version I have has a slightly different interface, but I was able to follow your instructions and the camera now transmits the files correctly.   I am attaching a screenshot of the version I have.AVG

Author

Commented:
Thank you for providing a clear resolution to the problem.   I spent an hour earlier today on the phone with AVG tech support who had no idea how to solve it.   The technician was rude and most unhelpful.   I have to say that this is not a typical experience with AVG tech support.   They have always been very helpful l in the past.   Thanks again.
Edward PamiasTeam Lead RRS Desk
Top Expert 2016

Commented:
You are welcome. Do not forget to close the question with the solution you used. :)

Author

Commented:
Thanks again!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial