powershell using sendmail, but it is not using the disclaimer as defined in Hub Transport Rules in Exchange 2010

Hi

I am using powershell to send e-mails, etc... using the send-mail message cmdlet, I need it to use the disclaimer as defined in the Hub Transport rules in Exchange 2010 but it is not using these.  Can anyone help me please ?

Thanks
rakkadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Elango SathyadevSenior Systems EngineerCommented:
can  you give some detail of how the Hub rule is setup. Try to give top priority and see if that helps.

Screenshots will help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Powershell

From novice to tech pro — start learning today.