Domain password not working

I've had my domain password working forever. all of sudden it's not working. I've checked the policy and it's still active. Here's the results from net accounts on our primary DC
Force user logoff how long after time expires?:       Never
Minimum password age (days):                          0
Maximum password age (days):                          120
Minimum password length:                              8
Length of password history maintained:                10
Lockout threshold:                                    10
Lockout duration (minutes):                           10
Lockout observation window (minutes):                 10
Computer role:                                        PRIMARY

here's the results from net user <username> /domain
User name                    
Full Name                    
Comment
User's comment
Country/region code          000 (System Default)
Account active               Yes
Account expires              Never

Password last set            12/16/2016 3:00:52 PM
Password expires             4/15/2017 3:00:52 PM
Password changeable          12/16/2016 3:00:52 PM
Password required            Yes
User may change password     Yes
ronfastI.T. DirectorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MikeIT ManagerCommented:
What is the exact error you are getting?  What happens when you change the password and unlock the account in ADUC?
0
ronfastI.T. DirectorAuthor Commented:
there are no errors. it's just that Our passwords never expire. our accounts are locked only when user fails at entering password 10 times.
0
MikeIT ManagerCommented:
I'm not sure what the problem is then?
0
ronfastI.T. DirectorAuthor Commented:
I was looking at the wrong output line from: netuser. so it's actually working.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ronfastI.T. DirectorAuthor Commented:
It was working all along. I was just reading the output from net user incorrectly
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.