We help IT Professionals succeed at work.

Migrating Windows vCenter Server 5.5 to VCSA 6.5

L4d1k
L4d1k asked
on
1,577 Views
Last Modified: 2017-03-16
I followed these instructions: https://esxsi.com/2016/11/17/vcsa65m/

I had run in to an error during stage 2  somewhere around 90%

Error setting network. Details : 16/03/2017 18:13:11 Error running /sbin/ifup command, return code: 1 Unable to set the network parameters Failed to set network


I was able to get my old windows vCenter server 5.5 back and running for now but I would like to return to the migration and move to the virtual appliance.

Any help would be appreciated.
Comment
Watch Question

Luciano PatrãoICT Senior Infraestructure  Engineer  
CERTIFIED EXPERT

Commented:
Hi,

This could be a DNS issue. Can you resolve a vCenter by name and IP? Particularly from the location you are migrating.

Also did you specify any NTP server while you were setting the migration?

Jail
L4d1kNetwork Administrator

Author

Commented:
1. yes the old windows vcenter server 5.5 resolves correctly. (the new one didn't get installed)
2. there was no option for the NTP server in stage 1 and 2.
Luciano PatrãoICT Senior Infraestructure  Engineer  
CERTIFIED EXPERT

Commented:
From where are you running that migration?? From the vCenter itself?

Are you migrating to a diferente DNS name or IP?
L4d1kNetwork Administrator
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
ICT Senior Infraestructure  Engineer  
CERTIFIED EXPERT
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
L4d1kNetwork Administrator

Author

Commented:
The new run succeeded successfully.
Thank you for pointing me to look at the DNS.
The only change I made was point it to a different DNS server in the AD domain and all was good.

thank you for the help!
Luciano PatrãoICT Senior Infraestructure  Engineer  
CERTIFIED EXPERT

Commented:
Good that you manage.

Glad to help.
L4d1kNetwork Administrator

Author

Commented:
Thank you for the help!