Link to home
Avatar of Sysguys
SysguysFlag for United Arab Emirates

asked on

external emails from exchange 2013 bouncing back Remote Server returned '550 #5.1.0 Address rejected

Hi team,

i am running exchnage server 2013,i have 3 exchnage server in dag one in DR,the database whcih are active on the DR exchnage server are not able to send email outside i get the below error.

returned '550 #5.1.0 Address rejected

attached the SCREENSHOT

User generated image
Avatar of Tim Edwards
Tim Edwards
Flag of Canada image

What does your outbound messages go through prior to the internet?

Is the DR server a mutlirole server or is only the MB role?
Avatar of Sysguys

ASKER

its only a mailbox role and its going out through cisco Iron port
ASKER CERTIFIED SOLUTION
Avatar of Tim Edwards
Tim Edwards
Flag of Canada image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Avatar of Sysguys

ASKER

i see this in sending profile

User generated image
Avatar of Sysguys

ASKER

cannot see sender group option
Can you verify on the exchange that you have your DR site apart of your send connector...
Avatar of Sysguys

ASKER

yes i have iron port in PR and DR i have created a send connector in DR for an iron port and DR exchange is allowed to send email to that iron port
SOLUTION
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
Avatar of Sysguys

ASKER

But the emails are not even reaching the iron port its bouncing before reaching iron port when i check in the mail delivery reports
On your IronPort do you Messaging Tracking enabled?

Sorry just updating my comment as I seen that you stipulated that it is not even reaching the ironport, can you verify with the message tracking that you do indeed have email flowing through the ironport for the other users.
The other thing to look at as well is that the network for your DR site has access to communicate with the Ironport.
Your server is thinking that gmail address your sending from is a spam source.
You can add this address to white list on your server.
Open Exchange Shell and write this command

Set-ContentFilterConfig -BypassedSenders user@gmail.com

Now try to resend email and check if will be rejected.
Avatar of Sysguys

ASKER

Thanks everyone for your support i found the problem it was because the DR exchnage server was not added on the iron port for relaying emails,that is why it was not able to relay any emails externally,after adding the IP the issue got reoslved.