Windows 7 machines falling into hibernation unable to be woken by RDP connect .

I have a some of computers on the network which fall into hibernation mode such that they cannot be woken by anything except direct manipulation of mouse and keyboard . These need to be accessed remotely and represent a problem .  This is a relatively new phenomenon
and I was wondering if you guys heard of a patch or update that has been causing this .
In some cases I am able to ping but not rdp  i am unable to send a remote reboot either.
Andre PAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Edward PamiasTeam Lead RRS DeskCommented:
Go to device manager, network adapters, right click go to properties of the adapter, Power Management Tab, and check the box "Allow this device to wake the computer. See if that helps.
0
aravind ancheWindows/Vmware Commented:
Check whether the network adapter on the target computer supports Wake On LAN. Enable the function in the network adapter settings or in any special management program that came with it. If the network adapter is integrated on the motherboard, enable Wake On LAN in the motherboard BIOS.
or
Download and install WakeOnLanGui from www.depicus.com.

https://blog.codinghorror.com/remotely-waking-up-your-pc/
0
Tom CieslikIT EngineerCommented:
Wake On LAN it's a BIOS feature.
Check if in your BIOS you have this feature and if is enabled.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Edward PamiasTeam Lead RRS DeskCommented:
@Dj I think he wants it to wake up when he remotes into it.
@Andre do you want to wake it up when you RDP, if not Dj's solution will work for you.
0
John TsioumprisSoftware & Systems EngineerCommented:
The solution proposed by Edward is "Wake On Lan " and usually requires some BIOS settings...you need the specific model of the motherboard/ to check where is the feature to enable it.
Also you need Magic Packets to wake the machine in question....this can be done by a number of utilities floating on the Internet they are also available for smartphones...last but not least ...all this packets use port 9 so you need to make the necessary adjustments to the firewall..
If these are all too much you need to enter from elevated command line the following command
powercfg -h off 

Open in new window

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aravind ancheWindows/Vmware Commented:
Thanks Edward
In that case
Check  Wake on Magic Packet under Advanced tab is set to Enabled.
also
check  all options under Power Management tab enabled
0
Andre PAuthor Commented:
I would rather them not hibernate at all... As I said this just started happening recently .
The users left the computers on but for some reason they have begin to hibernate and not wake up remotely .
0
Edward PamiasTeam Lead RRS DeskCommented:
If that's the case you can go to control panel power management and turn it off.
0
Andre PAuthor Commented:
Do we have a GPO setting that does this ? It may have been set in a GPO that has since been removed . Perhaps that is the cause .
0
Edward PamiasTeam Lead RRS DeskCommented:
Launch Local Group Policy Editor (gpedit.msc)
    Navigate to Computer Configuration > Administrative Templates > System > Power Management > Sleep Settings.
    Open Policy called Allow Standby States (S1-S3) When Sleeping (Plugged In) and set value do Disabled.
0
Andre PAuthor Commented:
Edward , This will then allow the computer to wake on  RDP or remote reboot etc ?
0
Edward PamiasTeam Lead RRS DeskCommented:
The PC won't be asleep any more, this disables sleep mode. So when you RDP in the PC will be waiting for you with a cup of coffee. :)
0
John TsioumprisSoftware & Systems EngineerCommented:
With the command i posted hibernation is turned off so the machines won't hibernate
0
Edward PamiasTeam Lead RRS DeskCommented:
@John he wanted to use GPO for the disabling of the sleep mode. As for that command you supplied that will come in handy in my environment. Thank you! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
RDP

From novice to tech pro — start learning today.