Windows server 2008 Cannot Delete a file.

We have a file and a folder that cannot be deleted.   The security tab shows the following message.  The requested security information is either unavailable or can't be displayed.
   We believe the issue happened when we tried to do a selective backup but cannot be sure.

We tried to manually delete the files.  Rename the files.  Reboot the server.  We cannot try to change ownership because we cannot get there.  

Any help would be appreciated we cannot perform incremental backups because of this.
EricIT AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patrick BogersDatacenter platform engineer LindowsCommented:

Boot in safe mode, pretty sure you can delete it there.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
I use Unlocker when I need to delete stubborn file.

Unlocker for Windows 2000, XP, 2003, Vista and 7 both 32 and 64 bits.
Copyright (C) 2005-2011 Cedrick Collomb / Empty Loop
Scott CSenior EngineerCommented:
If John's suggestion doesn't work, try booting with a "live" version of Linux such as Knoppix.

You will then be able to go delete the file you want to.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

Shaun VermaakTechnical SpecialistCommented:
Open CMD.exe as Admin
icacls C:\ThePathThatDoesntDelete /grant Administrators:F

Open in new window

Security Tab will show again
"We cannot try to change ownership because we cannot get there."  Exactly where can't you get?  You should be able to change ownership if you are an admin.
Shaun VermaakTechnical SpecialistCommented:
This is what OP is getting
And there are no clickable options on the property screen?
EricIT AdminAuthor Commented:
Hi Shaun we ran your command to delete the file.   We received a message that the system could not find the specified file.
EricIT AdminAuthor Commented:
Sorry not delete the file but the command  icacls C:\ThePathThatDoesntDelete /grant Administrators:F
JohnBusiness Consultant (Owner)Commented:
You are saying you cannot find the file you want to delete?
Scott CSenior EngineerCommented:
Did you try John's or my suggestions?
Shaun VermaakTechnical SpecialistCommented:
To what did you change C:\ThePathThatDoesntDelete?
Shaun VermaakTechnical SpecialistCommented:
I had the same issue and it was identified that RSA APT caused this. Anything similar can be the cause
JohnBusiness Consultant (Owner)Commented:
Good solutions for deleting a file provided
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.