We help IT Professionals succeed at work.

Enable auth login on exchnage 2013 receive connector

Sysguys
Sysguys asked
on
222 Views
Last Modified: 2018-02-02
Hi All,

We are using exchange server 2013 and a third party application for which i have created a dedicated receive convector,when i do telnet form the server the get the below

ntlm1JPG.JPG
i see its says auth ntlm login i want only auth login

i have this settings on the connector.
ntlm2.JPG
Comment
Watch Question

IT Architect
CERTIFIED EXPERT
Distinguished Expert 2017
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION

Author

Commented:
thanks Amit,

is this ok?

ntlm4.JPG
AmitIT Architect
CERTIFIED EXPERT
Distinguished Expert 2017
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION

Author

Commented:
still same :(
ntlm5.JPG

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions