Enable auth login on exchnage 2013 receive connector

Hi All,

We are using exchange server 2013 and a third party application for which i have created a dedicated receive convector,when i do telnet form the server the get the below

ntlm1JPG.JPG
i see its says auth ntlm login i want only auth login

i have this settings on the connector.
ntlm2.JPG
SysguysAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Uncheck "Offer Basic authentication only after starting TLS" test again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SysguysAuthor Commented:
thanks Amit,

is this ok?

ntlm4.JPG
0
AmitIT ArchitectCommented:
Yes, that looks right. Save and Test it again.
0
SysguysAuthor Commented:
still same :(
ntlm5.JPG
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.