We help IT Professionals succeed at work.

Password recovery 2960S

456 Views
Last Modified: 2017-03-22
New to environment.  Have a 2960S that noone seems to know the enable password to. So I hook console cable up and see password recovery is enabled so i run through the process from the switch:  prompt.  I type "flash_init" and flash initializes fine, then when i go to type "load_helper"  i get an unknown command..heres the output of what's going on:

switch: load_helper
Unknown cmd: load_helper

switch: dir

List of filesystems currently registered:

                  bs[0]: (read-only)
               flash[6]: (read-write)
              xmodem[7]: (read-only)
                null[8]: (read-write)


switch: dir flash:
unable to stat flash/: no such file or directory


not sure what the problem is, I'm pretty sure that's the right procedure
Comment
Watch Question

Author

Commented:
I'm wondering if this even has a config on it looking at the flash

ack>sh flash

Directory of flash:/

    2  -rwx    14570368   Mar 3 1993 00:10:32 +00:00  c2960s-universalk9-mz.150-2.SE8.bin
    3  -rwx         916   Jan 2 2006 00:17:52 +00:00  vlan.dat
    4  -rwx        4035   Jan 2 2006 00:05:21 +00:00  config.text
    5  -rwx        1914   Jan 2 2006 00:05:21 +00:00  private-config.text
    6  -rwx        5144   Jan 2 2006 00:05:22 +00:00  multiple-fs

its still looking for service config from cisco via tftp
Senior Consultant
CERTIFIED EXPERT
Awarded 2017
Distinguished Expert 2019
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION

Author

Commented:
i did that...it's the load helper that failed..but i think i have it possibly. did it again and it let me parse the flash dir..so i could rename it
Shaun VermaakSenior Consultant
CERTIFIED EXPERT
Awarded 2017
Distinguished Expert 2019

Commented:
Hmmm, that is weird