We help IT Professionals succeed at work.

configuring eclipse with tomcat server trouble.

Evan Redmond
Evan Redmond asked
on
123 Views
Last Modified: 2017-04-10
I have begun trying to learn web app's with eclipse. When I try to set up the tomcat server, I can't click the next button and it says "Unknown version of Tomcat was specified.". What am I doing wrong? Thanks for the time.
Screen-Shot-2017-03-21-at-8.30.55-PM.png
Screen-Shot-2017-03-21-at-8.30.33-PM.png
Comment
Watch Question

Commented:
which version of tomcat you have installed. make sure to map with right version of tomcat you have downloaded. Better to use latest tomcat like 8 or above
IT Business Systems Analyst / Software Developer
CERTIFIED EXPERT
Top Expert 2015
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
It worked after I got the binary distribution, Thanks! Im sure I will have more questions soon! LoL
mccarlIT Business Systems Analyst / Software Developer
CERTIFIED EXPERT
Top Expert 2015

Commented:
You're welcome!
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.