VPN Server

Hi,
 
   I have a VPN server in Windows 7 machine and I was configured Virtual server in Dlink router using VPN server IP address and then configured to client VPN using PPTP protocol.
Now i am trying to connect VPN connection it will be connected within our network.Cannot connect to our network.
What should i do?

I got a error message "between your computer & VPN server is not configured to allow GRE protocol packets.

But i can able to connect my within network.I can't able to connect network from outside network only.
Tamilarasu PAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

masnrockCommented:
On your router, did you open TCP port 1723? You're also supposed open protocol 47 (GRE), but not all routers will allow you to do this. In many casses, as long as you open 1723, you should be working fine.
1
Tamilarasu PAuthor Commented:
Can you pls find this attachment file.
Screenshot_1.png
0
masnrockCommented:
How do you have your VPN server configured right now? More often than not, once I opened that port, it was usually something on the server I needed to tweak to get things working.
0
Rob WilliamsCommented:
Usually on a D-link router such as you have, in the virtual server configuration, you can choose PPTP from the drop down list, rather than using port 1723.  Using the PPTP option forwards 1723 and enables GRE pass-through.

For the record, PPTP is probably one of the least secure methods of remote access these days.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
PS- Looking at the manual there is an "ALG" tab below virtual server where you can enable PPTP pass-through.  This is usually for outgoing connections but I would enable if not already done.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Virtual Server

From novice to tech pro — start learning today.