Exchange ActiveSync

I'm having problems with one account using an adroid phone with Exchange ActiveSync.

This was after a migration from Exchange 2010 to 2016.    

Tried another account on this phone and it Sync'ed fine.   Tried the account on another phone and it did not work on that phone either.  

OWA for the account works fine.  

The account creates on the phone but nothing Sync's.  

This is the largest account on the server almost 4.5GB
superiofanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Please check inheritance permission. Goto AD>Search for user>Properties>Security>Advance and make sure inheritance checked. If not enable it and apply it again. Wait for sometime and test again. Let me know the result.
2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mitchell MilliganInformation Technology Network AdministratorCommented:
I had the same exact problem in my environment and Amit's solution is the one that resolved it for us.
1
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
Have you verified that active-sync feature is enabled for this user?
1
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Wayne88Commented:
Any error log on the sync that can provide clues?
0
superiofanAuthor Commented:
where do I find security under properties?   I'm in the Active Directory Users and Computers.  Under the user Properties I don't see security tab.
0
superiofanAuthor Commented:
found this in error log

Exception type: Microsoft.Exchange.Data.Directory.ADOperationException
Exception message: Active Directory operation failed on xxxxx.local.xxxxxxxx.org. This error is not retriable. Additional information: Access is denied.
Active directory response: 00000005: SecErr: DSID-031521E1, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

Exception level: 1

note I changed the domain name in this example.  This user has administrator rights as they are a co-administrator of the domain.
0
superiofanAuthor Commented:
also this error in the log

HttpStatusCode: InternalServerError
AirSyncStatusCode: ServerErrorRetryLater
ProtocolLoggerString: ADOperationException1:Active Directory operation failed on xxxxxx.local.xxxxxxxxxxxx.org. This error is not retriable. Additional information: Access is denied.
Active directory response: 00000005: SecErr: DSID-031521E1, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

XmlResponse:
[No XmlResponse]
Exception stack trace:    at Microsoft.Exchange.AirSync.Common.ADDeviceManager.CreateActiveSyncDeviceContainer(Boolean retryIfFailed)
0
AmitIT ArchitectCommented:
advance.jpgEnable advance feature in AD snap-in. Then open user properties again.
1
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
Best was to do enable to active-sync feature is log into the Exchange admin console and enable the feature;

In the EAC, navigate to Recipients > Mailboxes.
In the list of user mailboxes, click the mailbox that you want to enable or disable Exchange ActiveSync for, and then click Edit Edit icon.
On the mailbox properties page, click Mailbox Features.
Under Mobile Devices, do one of the following:
To disable Exchange ActiveSync click Disable Exchange ActiveSync.
A warning appears asking if you're sure you want to disable Exchange ActiveSync. Click Yes.
To enable Exchange ActiveSync, click Enable Exchange ActiveSync.
Click Save to save your change.

If it is enable disable and re-enable
0
superiofanAuthor Commented:
yes I checked to make sure the activesync was enabled.   I did try to disable and re-enable as well.
0
superiofanAuthor Commented:
Yes this resolved the problem.   Thank you.
0
AmitIT ArchitectCommented:
Great :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.