Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

American Express @Work site and Java

Avatar of yballan
yballanFlag for United States of America asked on
JavaInternet Explorer (IE)Firefox
4 Comments1 Solution716 ViewsLast Modified:
Dear Experts,

I am posting this question here because I cannot get American Express to help me with this, even though this is their website.
https://reconciliation.americanexpress.com/
Up until a few weeks ago, all users at my comapny (~15) were able to log into this website, which if the correct credential is entered, it opens another window which uses Java. They always had issue with the newest Java, so I kept Java 8 installation file, and whenever things were not working, I reinstalled it and everything was fine.
Firefox and Chrome will not launch Java anymore, and I started to move users to IE 11.
Now as of yesterday, I cannot get IE to launch the second window form this AmEx site.
I have tested with www.java.com to see that it is running Java, and it does.  I also made sure that all earlier versions of Java was removed, which I did.
AmEx Tech Support sent me step by step instructions to remedy this, (clear cache, enable add-ons, so on) which I have done.
I also performed System restore to go back to last month's restore point, that does not work either.
I tested with 4 different PCs, tried different versions of Javas (AE recommended V6, I also tried the latest, none works) and after all of this, I called back and told them the issue, they said there is nothing they could do.

I cannot believe that we are the only ones experiencing this issue.  Please advise.