Exchange 2010 : My Email does not send to a external address

Having an issue with Exchange 2010.

I'm trying to send an email to an external recipient but when sending I instantly get the below bounceback.

This only happens to one address, sending email to any other address is fine.

I've changed the emails in the bounceback below to fictitious emails.

Requested rejected your message to the following e-mail addresses:
office@externaldomain.com (office@externaldomain.com)
Requested gave this error:
Transaction failed
A problem occurred during the delivery of this message to this e-mail address. Try sending this message again. If the problem continues, please contact your helpdesk.



Diagnostic information for administrators:
Generating server: COMPANY-EX-01.MyServer.local
office@externaldomain.com
Requested #554 Transaction failed ##
Original message headers:
Received: from COMPANY-EX-01.MyServer.local ([fe80::9cff:7ac1:270a:6af8])
 by COMPANY-EX-01.MyServer.local ([fe80::9cff:7ac1:270a:6af8%10]) with mapi
 id 14.03.0319.002; Thu, 23 Mar 2017 17:02:59 +0000
From: Jake Ives <jake@company.co.uk>
To: "office@externaldomain.com" <office@externaldomain.com>
Subject: FW: EMAIL SUBJECT
Thread-Topic: Delivery to EMAIL SUBJECT
Thread-Index: AdKi/tBvzSBmo8UoS3q0O4COzZS2BgA8xargAAFL4OAAAAvN4A==
Date: Thu, 23 Mar 2017 17:02:58 +0000
Message-ID: <5FECE51540A5FC44B6071565BC4C3D33447C967F@COMPANY-EX-01.MyServer.local>
References: <5FECE51540A5FC44B6071565BC4C3D33447C7BD8@COMPANY-EX-01.MyServer.local>
  <5FECE51540A5FC44B6071565BC4C3D33447C9654@COMPANY-EX-01.MyServer.local>
In-Reply-To: <5FECE51540A5FC44B6071565BC4C3D33447C9654@COMPANY-EX-01.MyServer.local>
Accept-Language: en-US, en-GB
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.0.32]
Content-Type: multipart/mixed;
        boundary="_004_5FECE51540A5FC44B6071565BC4C3D33447C967FMACH2EX01Mach2S_"
MIME-Version: 1.0
LVL 1
Jake IvesSenior EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KaffiendCommented:
Error 554 indicates that the recipient's server is either rejecting the sender, or the sender's email domain.

Maybe reach out to them and ask to be whitelisted
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jake IvesSenior EngineerAuthor Commented:
But the generating server is COMPANY-EX-01.MyServer.local (My Server) and not the external server - The bounceback is sent extremely fast (Almost as if to suggest it hasn't even left the exchange server)
0
jmac44Commented:
try going to mxtoolbox.com and run their domain thru there diagnostics to see if anything turns up and if so post back the results.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
Any rules, spam filters that could be blocking the message? What happens if just send a generic email that would have no virus, spam, marketing ratings that could be blocked.
0
Jake IvesSenior EngineerAuthor Commented:
Hi Tim,

I have tried sending an email with just 'test' in the body. Still bounces back!
0
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
As per above I would look a mxtoolbox and contact the recipient to see if they have the user blacklisted.

Have you attempted to send to this email from another user as well and did it go out? Are you going directly out to the internet or are you going through and edge server or spamfirewall?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- Kaffiend (https:#a42062082)
-- Tim Edwards (https:#a42062128)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

abbasiftt
Experts-Exchange Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.