Avatar of Jake Ives
Jake Ives
Flag for United Kingdom of Great Britain and Northern Ireland asked on

Exchange 2010 : My Email does not send to a external address

Having an issue with Exchange 2010.

I'm trying to send an email to an external recipient but when sending I instantly get the below bounceback.

This only happens to one address, sending email to any other address is fine.

I've changed the emails in the bounceback below to fictitious emails.

Requested rejected your message to the following e-mail addresses:
office@externaldomain.com (office@externaldomain.com)
Requested gave this error:
Transaction failed
A problem occurred during the delivery of this message to this e-mail address. Try sending this message again. If the problem continues, please contact your helpdesk.



Diagnostic information for administrators:
Generating server: COMPANY-EX-01.MyServer.local
office@externaldomain.com
Requested #554 Transaction failed ##
Original message headers:
Received: from COMPANY-EX-01.MyServer.local ([fe80::9cff:7ac1:270a:6af8])
 by COMPANY-EX-01.MyServer.local ([fe80::9cff:7ac1:270a:6af8%10]) with mapi
 id 14.03.0319.002; Thu, 23 Mar 2017 17:02:59 +0000
From: Jake Ives <jake@company.co.uk>
To: "office@externaldomain.com" <office@externaldomain.com>
Subject: FW: EMAIL SUBJECT
Thread-Topic: Delivery to EMAIL SUBJECT
Thread-Index: AdKi/tBvzSBmo8UoS3q0O4COzZS2BgA8xargAAFL4OAAAAvN4A==
Date: Thu, 23 Mar 2017 17:02:58 +0000
Message-ID: <5FECE51540A5FC44B6071565BC4C3D33447C967F@COMPANY-EX-01.MyServer.local>
References: <5FECE51540A5FC44B6071565BC4C3D33447C7BD8@COMPANY-EX-01.MyServer.local>
  <5FECE51540A5FC44B6071565BC4C3D33447C9654@COMPANY-EX-01.MyServer.local>
In-Reply-To: <5FECE51540A5FC44B6071565BC4C3D33447C9654@COMPANY-EX-01.MyServer.local>
Accept-Language: en-US, en-GB
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.0.32]
Content-Type: multipart/mixed;
        boundary="_004_5FECE51540A5FC44B6071565BC4C3D33447C967FMACH2EX01Mach2S_"
MIME-Version: 1.0
Exchange

Avatar of undefined
Last Comment
M A

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Kaffiend

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jake Ives

ASKER
But the generating server is COMPANY-EX-01.MyServer.local (My Server) and not the external server - The bounceback is sent extremely fast (Almost as if to suggest it hasn't even left the exchange server)
jmac44

try going to mxtoolbox.com and run their domain thru there diagnostics to see if anything turns up and if so post back the results.
SOLUTION
Tim Edwards

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jake Ives

ASKER
Hi Tim,

I have tried sending an email with just 'test' in the body. Still bounces back!
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Tim Edwards

As per above I would look a mxtoolbox and contact the recipient to see if they have the user blacklisted.

Have you attempted to send to this email from another user as well and did it go out? Are you going directly out to the internet or are you going through and edge server or spamfirewall?
M A

No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- Kaffiend (https:#a42062082)
-- Tim Edwards (https:#a42062128)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

abbasiftt
Experts-Exchange Cleanup Volunteer