SharpDesk V3.3 Scanning Issue

I have a client who is running SharpDesk 3.3 on 5 computers. The two Windows 10 computers seem to reliably scan to the Desk Top. However, the other three are running Windows 7 Service Pack 1. After installing SharpDesk they scan successfully but overtime, perhaps a couple days or so, they loose the ability to Scan. The MFP displays an error "Unable to access the server. Check server address on device web page." I've checked all of the configuration information and it looks correct. The only thing that will make it work is to reinstall SharpDesk in which case it will run for another couple of days or so.

Any suggestions?

Thanks,
Joe
Joe WeaverAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SteveNetwork ManagerCommented:
sounds like a firewall issue on those machines.

whenever you reinstall the app the exception is granted, but once the machines are restarted is the firewall reverting back to its original settings and blocking it?

once it fails to work, I'd be disabling the firewall on the Win7 machines and retesting, if that is found to be the problem then tweaking of the firewall rulesets will be required.

Steve
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joe WeaverAuthor Commented:
Steve.

I will investigate the Firewall the next time I'm with the client. I'm assuming it's the
Windows Firewall. I didn't setup the network and I don't believe they have a hardware
Firewall. Possibly could be a port being blocked.

Thanks
Joe
0
SteveNetwork ManagerCommented:
Yes i mean the windows firewall (in control panel)

Let us know how you go.
Steve
0
Joe WeaverAuthor Commented:
Hi Steve,

Yes, there was an issue with the Firewall. There was a checkbox in the Windows 7 Firewall which was unchecked which prevented the application "Network Scan Tool" from communicating. There were actually two applications in the Windows Firewall and I'm not sure how that happened. I checked the unchecked box and was able to send scanned files to the computer without reinstalling the application. I'm just waiting for there to be enough time to expire to see if the problem re-occurs but am fairly confident the problem is fixed.

Thanks,
Joe
0
Joe WeaverAuthor Commented:
This question may be closed. My customer has stated that he has not heard any more complaints about the scanner since I corrected the Firewall issue.

Thank you for your help.

Joe
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.