We help IT Professionals succeed at work.

How do I get the photographs to display in Outlook 2010 when user receive emails?

Blakie32
Blakie32 asked
on
50 Views
Last Modified: 2018-05-08
In the user's Outlook 2010, in Options, "Contacts", "Show user photographs when available" is selected.  I have already run Repair on Office 2010.  User has the exact same COM add-ins in Outlook as all the other users and it is the same version since everyone in the firm is on the same version.  So far this is the only user.

I have also Reset Internet Explorer 11 and under Tools, Internet Options "Advanced", under "Security", "Do not save encrypted pages to disk" is NOT checked.  Same as all other users.  

Is there anything else I can do to resolve this?
Comment
Watch Question

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Go into Outlook Options, Trust Center, Trust Center Settings and allow Pictures (off by default).

Author

Commented:
Are you referring to the option "Don't download pictures automatically in HTML..."?  If so, that is uncheck for all users.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Yes, that is what I meant.

So far this is the only user   <-- So now, make a new, test, Windows User Profile (Account). Log into to the new Windows Account, set up Outlook and test.
Shaun VermaakSenior Consultant
CERTIFIED EXPERT
Awarded 2017
Distinguished Expert 2019

Commented:
If you are using Active Directory you need to upload photos of the individuals to thumnailPhoto/jpegPhote attribute. For external users you need Federation.

Author

Commented:
To Shaun,

The photographs are there for all users that took pictures.  For this user (only) the photographs are not showing up.  It works for other users but not this user.  Her settings in Outlook are set the same way as other users including "show photographs" is checked in Outlook under Tools.

Jackied
IT & Data Recovery Analyst
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Actually none of these solutions were correct as I was referring to our global address list and I stated that option "Show user photographs when available...." was selected.  I ran a repair on Office and that resolved the issue.  However, I do/did appreciate everyone's comments!

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.