troubleshooting Question

Access 2010 - PDF or XPS Button is Greyed Out

Avatar of Senniger1
Senniger1 asked on
PDFWindows 7Microsoft Access
13 Comments4 Solutions124 ViewsLast Modified:
I have Access 2010 on a Windows 7 PC.

My understanding is the PDF functionality is built into Access 2010, but when I preview my report, my data tab didn't have the choice "PDF or XPS" so I added it to my ribbon, but it's just greyed out.

I have done a repair and even uninstalled and reinstalled Office 2010.  Still I don't have an Acrobat tab.   Also under Save & Publish, Save Object As, Database File type PDF or XPS is greyed out.

I figured out if I open Access in Safe Mode and create a new database, I have the "PDF or XPS" button on the Print Preview tab in the Data Group and it works perfectly.

The moment I exit the newly created database and open it back up (even in safe mode), I loose that function and it is greyed out again.

I've checked Add-ins, etc. and cannot figure out what is causing the issue.

Does anyone have any ideas?

Note I have Acrobat 11 installed on my PC and I'm aware Acrobat XI PDFMaker no longer supports MS Access 2010.  I even tried uninstall Acrobat 11 (just as a test) and it still doesn't correct my issue.

Thanks in advance!
ASKER CERTIFIED SOLUTION
Senniger1

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 4 Answers and 13 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 4 Answers and 13 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros