Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

RDS 2012 - Mismatch certificate, URL still pointing to company.corp

Avatar of Ronald Leoncio
Ronald Leoncio asked on
Remote AccessWindows Server 2012
4 Comments1 Solution170 ViewsLast Modified:
Hi guys, I've been stuck the past week with this problem. I have setup a server with all the RDS roles installed (RD Web access, RD Gateway, RD licensing, RD connection broker, RD session host)

The certificates i am using is a wildcard cert and have successully imported these in to the certificates and they are all Trusted. I have tried this script as recommended by so many other forums and chats https://gallery.technet.microsoft.com/Change-published-FQDN-for-2a029b80 with no luck

I have created an A pointer record to apps.company.com to the IP address of the host RDS server.

Everytime I try and access apps.company.com It resolves to hostname.company.corp and getting a mismatch certificate error.

Can anyone please give us a lending hand? Thanks
ASKER CERTIFIED SOLUTION
Avatar of Mahesh
MaheshFlag of India imageArchitect
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers